Sir Ripper - A little help,please.

Moderators: N54 Volunteer Moderator, Network54 Employee

Sir Ripper - A little help,please.

Joined: September 28th, 2005, 4:31 pm

November 1st, 2011, 8:20 pm #1

Using Internet Explorer 9.0 on my laptop,the weather widget does not show;it shows appropriately using Firefox 7.0.1. Do I have some incorrect setting in IE that isn't allowing the wedget to appear?

Thanks!

http://www.network54.com/Forum/444901/




Cheers,Bob

KLEX - USA
xڥ�mOAǿ
�H4��Z(��Py�ф,R*6���0W�D_���R- KC����ǫ���}�\��������g�7qf��gֿ�}j]|��[���.����w�Řa�� �
�<�Y����T����m~����'[=�"�>�s��4��X�V�:8|�� &�y jVa}�_�S��nՠe���8��8ݽi�ߘe��폃�����:�~�.���NjA*ـ�tC��_��������I��G������S��ŧ[ p�q�hk
�I�5O`_F��GFJ)m@ˌ�ve�R)U��=�M
��(P����2���yb�{���
��S�p���f�/�_�j��#ǣ�A�A�H�=Ğ�J�`e�R����3.��t�n��a��J?�5��l'�B���\��[�������"�*z#Q!X��"F�(z�q���!��s4$�G4�i���Ոg �V$���Ԇ��>���C$B��봚�z�ɀ"��HE��|�%�=��"����nu��T���T���E�b�xL��I��!�{?�|�Tu���4)�R��'����U��߯�i��|�R�R���5�i\�ph�� ��*�\<*�>�y=����D\Z�k��I���"�yz
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

November 3rd, 2011, 12:14 am #2

It shows in IE 8, so I guess it's a bug in IE 9. No surprise there. I usually wait about a year after a new Internet Explorer is released before I install it on my systems. This way, it gives them a chance to debug some of it at least.



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: September 28th, 2005, 4:31 pm

November 3rd, 2011, 1:40 am #3

Thank you n/t
xڥ�mOAǿ
�H4��Z(��Py�ф,R*6���0W�D_���R- KC����ǫ���}�\��������g�7qf��gֿ�}j]|��[���.����w�Řa�� �
�<�Y����T����m~����'[=�"�>�s��4��X�V�:8|�� &�y jVa}�_�S��nՠe���8��8ݽi�ߘe��폃�����:�~�.���NjA*ـ�tC��_��������I��G������S��ŧ[ p�q�hk
�I�5O`_F��GFJ)m@ˌ�ve�R)U��=�M
��(P����2���yb�{���
��S�p���f�/�_�j��#ǣ�A�A�H�=Ğ�J�`e�R����3.��t�n��a��J?�5��l'�B���\��[�������"�*z#Q!X��"F�(z�q���!��s4$�G4�i���Ոg �V$���Ԇ��>���C$B��봚�z�ɀ"��HE��|�%�=��"����nu��T���T���E�b�xL��I��!�{?�|�Tu���4)�R��'����U��߯�i��|�R�R���5�i\�ph�� ��*�\<*�>�y=����D\Z�k��I���"�yz
Quote
Like
Share

Joined: May 17th, 2006, 1:37 pm

November 3rd, 2011, 1:28 pm #4

It shows in IE 8, so I guess it's a bug in IE 9. No surprise there. I usually wait about a year after a new Internet Explorer is released before I install it on my systems. This way, it gives them a chance to debug some of it at least.



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
There is a chance to get it to work with the "compatibility mode". Give it a try:

http://windows.microsoft.com/en-US/wind ... Explorer-9


<table width="220" bgcolor="#3f3f3f"><tr><td bgcolor="#ff5500"><center><font face="georgia, freeserif" color="#FFFF00" size="3"> == Messias-BH. == </font>
</td></tr></table><table width="180" bgcolor="#5f5f5f"><tr><td bgcolor="#00ddff"></td></tr></table></center></td></tr></table></center>
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

November 3rd, 2011, 2:14 pm #5

usually only fixes alignment problems and other CSS related stuff. It doesn't seem to work on deeper issues, like scripting errors and other dynamic issues. At least it didn't solve the issues I had with scripts in IE 8. No one has an answer as to why certain scripting issues came up with basic image viewers in IE 8. I'm sure IE 9 isn't any better at resolving those issues. All they seem to do when releasing a new IE is to create more work for Webmasters.



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: September 28th, 2005, 4:31 pm

November 3rd, 2011, 9:28 pm #6

There is a chance to get it to work with the "compatibility mode". Give it a try:

http://windows.microsoft.com/en-US/wind ... Explorer-9


<table width="220" bgcolor="#3f3f3f"><tr><td bgcolor="#ff5500"><center><font face="georgia, freeserif" color="#FFFF00" size="3"> == Messias-BH. == </font>
</td></tr></table><table width="180" bgcolor="#5f5f5f"><tr><td bgcolor="#00ddff"></td></tr></table></center></td></tr></table></center>
The IE9 compatibility mode did not help the problem of correctly displaying weather widgets in the Network54 message signature.However,I did find a Weather Underground widget that does work. Here it is:



The above code shows the weather widget correctly in my signature bellow. Now I need to pass this information on to my forum members.




Cheers,Bob

KLEX - USA

xڥ�mOAǿ
�H4��Z(��Py�ф,R*6���0W�D_���R- KC����ǫ���}�\��������g�7qf��gֿ�}j]|��[���.����w�Řa�� �
�<�Y����T����m~����'[=�"�>�s��4��X�V�:8|�� &�y jVa}�_�S��nՠe���8��8ݽi�ߘe��폃�����:�~�.���NjA*ـ�tC��_��������I��G������S��ŧ[ p�q�hk
�I�5O`_F��GFJ)m@ˌ�ve�R)U��=�M
��(P����2���yb�{���
��S�p���f�/�_�j��#ǣ�A�A�H�=Ğ�J�`e�R����3.��t�n��a��J?�5��l'�B���\��[�������"�*z#Q!X��"F�(z�q���!��s4$�G4�i���Ոg �V$���Ԇ��>���C$B��봚�z�ɀ"��HE��|�%�=��"����nu��T���T���E�b�xL��I��!�{?�|�Tu���4)�R��'����U��߯�i��|�R�R���5�i\�ph�� ��*�\<*�>�y=����D\Z�k��I���"�yz
Quote
Like
Share


Confirmation of reply: