PHOTOBUCKET UPLOADS

Moderators: N54 Volunteer Moderator, Network54 Employee

PHOTOBUCKET UPLOADS

Joined: 21 Mar 2005, 21:03

27 Mar 2012, 09:44 #1

Hi,

For some reason, unknown to me, I keep getting a message from PHOTOBUCKET saying 'this connection has been reset during upload' or something like that mesaage.

I am doing nothing different to what I have in the past and so am basically stuck for ideas as to what, if or am I doing something wrong or has something happened to Photobucket as a provider of photo storage .. I have over 200 hundred photos stored there and need to add yet more ...

Any help much aappreciated, thanks.

AL

Reply
Like

Joined: 16 Jul 2003, 16:43

27 Mar 2012, 17:03 #2

Alan,

I don't know on this one. Is anyone else experiencing this issue?

What browser are you using? You might see if an alternate browser would give you a different result.

Regards,

Nick
N54 Customer Support
Reply
Like

Joined: 21 Mar 2005, 21:03

28 Mar 2012, 07:55 #3

Hi Nick,

Thanks, I use FIREFOX, complete with latest updates.

This 'PB' problem has only occurred since last week for some reason and I can't even get into their HELP area from the forum.

AL

Reply
Like

Joined: 16 Jul 2003, 16:43

01 Apr 2012, 16:30 #4

Alan,

Yours is the only report of this so far, so the problem does not seem to be en masse. Have you attempted with an alternative browser?

Sorry I don't have a better answer for you.

Regards,

Nick
N54 Customer Support
Reply
Like

Joined: 05 Feb 2012, 20:04

06 Apr 2012, 18:04 #5

I am having this problem too, basically I can't upload anything to photobucket via N54...but it works fine if I use Photobucket directly. I will check and see how many people at WAFF and CWC have this problem too and get back to you.

<center>
<table cellpadding="10"><tr valign="middle"><td>



</td><td width="300" align="left"><font size="2">"Come out from man foul spirit.
What is thy name?"
And he said unto him,
"Our name is legion, for we are many."
Gospel of Mark, 5 - 8</font></td><td width="5"></td><td align="center">
</td><td width="300" align="right"><font size="2">Patriotism is your conviction
that your country is
superior to all others because
you were born in it.
George Bernard Shaw</font></td><td align="left" valign="middle">



</td></tr></table>
</center>
Reply
Like

Joined: 05 Feb 2012, 20:04

09 Apr 2012, 12:10 #6

By the way I tried it with FF, Opera and Chrome and get the exact same result.

<center>
<table cellpadding="10"><tr valign="middle"><td>



</td><td width="300" align="left"><font size="2">"Come out from man foul spirit.
What is thy name?"
And he said unto him,
"Our name is legion, for we are many."
Gospel of Mark, 5 - 8</font></td><td width="5"></td><td align="center">
</td><td width="300" align="right"><font size="2">Patriotism is your conviction
that your country is
superior to all others because
you were born in it.
George Bernard Shaw</font></td><td align="left" valign="middle">



</td></tr></table>
</center>
Reply
Like

Joined: 21 Mar 2005, 21:03

23 Apr 2012, 08:16 #7

Hi Coalde,

My PHOTOBUCKET N54 UPLOAD PROBLEM STILLS EXISTS but is not a problem using PB DIRECT from the web ..

Something must be wrong someplace, I do absolutely nothing different to all previous uploadings..

AL

Reply
Like

Joined: 05 Feb 2012, 20:04

13 Jun 2012, 15:48 #8

Actually I sort of suspect that Cloudflare is interpreting the plugin as a "cross-site scripting" attack...but can really be bothered investigating it ever since I added the Photobucket Add-in to Firefox (that saves me huge amounts of time).

Reply
Like

Joined: 20 Feb 2006, 16:34

13 Jun 2012, 16:32 #9

Alan,

I don't know on this one. Is anyone else experiencing this issue?

What browser are you using? You might see if an alternate browser would give you a different result.

Regards,

Nick
N54 Customer Support
I use Safari and I can't get photos to upload onto forums here. I don't really want to use a different browser...what a pain! Any other suggestions appreciated, thxxx
Reply
Like