major errors w/ forum ID 353391?

Moderators: N54 Volunteer Moderator, Network54 Employee

major errors w/ forum ID 353391?

Joined: April 30th, 2006, 7:08 pm

September 1st, 2010, 6:57 pm #1

i'm a mod on the referenced forum.

we've had a problem for a few months now where the dynamic content displays to all users as gibberish.

please have a look. this problem is sporadic but recurring, is session independent, cross-platform and cross-browser.

it happens on wintel running IE, Firefox, Chrome and Opera, on *nix hosts running Firefox and Safari.

it -looks- like the sql backend is at fault. the "gibberish" is the same session to session, browser to broswer, etc., but displays where dynamic content starts.

i've embedded a screenshot - any clue as to what's happening?



thanks in advance,

bo


Quote
Like
Share

Joined: April 30th, 2006, 7:08 pm

September 1st, 2010, 11:24 pm #2

can anyone tell me what the page size limit is? that is to say, what's the limit before N54 can't handle the traffic and starts serving compressed cache instead of pages?

forum id referenced was a SMIDGE over 70KB.



thanks in advance!
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

September 3rd, 2010, 4:17 pm #3

<p>It is not the page size, but the amount of pages listed that causes this problem, if I am remembering correctly. At the bottom of the forum, there's a list of archived pages. If yours is too big, it starts showing compressed data rather than HTML. Try setting the page limit to 50 or less. Users can still access older pages by typing the page number at the end of the URL, like this:</p><p>http://www.network54.com/Forum/44985/page-20</p><p>They can also use the search feature to go back in time.</p><p>I hope this helps because I don't have a clue if that's not the answer.</p>



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

September 5th, 2010, 7:51 pm #4

Try setting the thread limit to something less. The pages are too large. I may try and change things to auto-change that number if an error like this occurs. Of course, first I need to figure out when the error occurs...

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

September 6th, 2010, 8:54 pm #5

i'm a mod on the referenced forum.

we've had a problem for a few months now where the dynamic content displays to all users as gibberish.

please have a look. this problem is sporadic but recurring, is session independent, cross-platform and cross-browser.

it happens on wintel running IE, Firefox, Chrome and Opera, on *nix hosts running Firefox and Safari.

it -looks- like the sql backend is at fault. the "gibberish" is the same session to session, browser to broswer, etc., but displays where dynamic content starts.

i've embedded a screenshot - any clue as to what's happening?



thanks in advance,

bo

I changed it from 50 to 35 for you...

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share


Confirmation of reply: