Longtime member can't log-in or post

Moderators: N54 Volunteer Moderator, Network54 Employee

Longtime member can't log-in or post

Joined: May 27th, 2006, 5:59 pm

July 27th, 2010, 4:54 pm #1

<p>I am a premier member. I own a small forum where anyone can read, but only members may post. One of our members cannot log in or post. This has been going on for at least 6 months. I suggested that she simply get a new log-in and apply for membership, but this has not worked, despite numerous attempts. This is what she e-mailed me: "I have changed my name and password numerous times. Tried again tonight. Totally blocked. Every time I try to set up an account, it tells me I am already registered. Doesn't matter what name or password I use and I've used some strange ones. Very strange since I change my login and password every time. Don't know why but very curious. I'm guessing it is blocking my computer and ISP #." I have done nothing to block ANY person...wouldn't even know how. Administrators, feel free to e-mail me about this problem.</p><p>Oops...forgot to list my forum ID in my post about a member being unable to post. The forum is http://www.network54.com/Forum/500426/. Thank you.</p>
Last edited by ripperproductions on July 27th, 2010, 8:04 pm, edited 1 time in total.
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

July 27th, 2010, 8:07 pm #2

<ol>[*]Has she updated her computer since the last time she could login and post?</li>[*]Has she updated any add-on software, such as Norton, McAfee, etc.?</li>[*]What browser is she using?</li>[*]Does she have Windows Defender blocking the site?</li>[*]Same for any add-on firewall?</li>[*]Cookies and JavaScript enabled?</li>[*]Pop-up blockers?</li>[/list]<p>I'm sure I missed something, but that's a start.</p>



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: May 27th, 2006, 5:59 pm

July 28th, 2010, 3:56 am #3

Her are the answers to your questions.

1. Has she updated her computer since the last time she could log-in and post? No
2. Has she updated any add-on software, such as Norton, McAfee, etc.? No to Norton & McAfee but yes to Micro Trend. I have always used Micro Trend.
3. What browser is she using? Microsoft Internet Explorer
4. Does she have Windows Defender blocking the site? No
5. Same for any add-on firewall? No
6. Cookies and JavaScript enabled? Yes
7. Pop-up blockers? Of course. Doesn't everyone?

Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

July 28th, 2010, 5:48 am #4

<p>Trend Micro? What program? There are several. Some will not interfere with anything, some will.</p><p>Which version of Internet Explorer? Some things don't work at all in IE 7, some IE 8 functions have been disabled and you have to turn them back on yourself. It can get confusing if you don't know what the terminology means.</p><p>Not everyone runs popup blockers, especially since they stop certain things from working, like some login pages for bulletin boards.</p><p>One last thing, I am assuming she's the only person having this issue, correct?</p>



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: May 27th, 2006, 5:59 pm

July 28th, 2010, 6:44 pm #5

Others have had it in the past, but a new log-in has always fixed things. Now that you have the answers to her questions, what do you suggest? Also, if you would like to e-mail me your e-mail address, I'll send it to her and you two might be able to figure out something.
Quote
Like
Share

Joined: May 27th, 2006, 5:59 pm

July 29th, 2010, 1:14 am #6

<p>I am a premier member. I own a small forum where anyone can read, but only members may post. One of our members cannot log in or post. This has been going on for at least 6 months. I suggested that she simply get a new log-in and apply for membership, but this has not worked, despite numerous attempts. This is what she e-mailed me: "I have changed my name and password numerous times. Tried again tonight. Totally blocked. Every time I try to set up an account, it tells me I am already registered. Doesn't matter what name or password I use and I've used some strange ones. Very strange since I change my login and password every time. Don't know why but very curious. I'm guessing it is blocking my computer and ISP #." I have done nothing to block ANY person...wouldn't even know how. Administrators, feel free to e-mail me about this problem.</p><p>Oops...forgot to list my forum ID in my post about a member being unable to post. The forum is http://www.network54.com/Forum/500426/. Thank you.</p>
She e-mailed me the following:
Here's a new clue to the problem:

I go the login page and put my username and password in. It accepts it and puts me back to the main page. But, it shows me as "not logged in". I tried putting another username and password in and went right back to the login page where it said in red that my login had failed.

Very curious.
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

July 29th, 2010, 3:40 am #7

Others have had it in the past, but a new log-in has always fixed things. Now that you have the answers to her questions, what do you suggest? Also, if you would like to e-mail me your e-mail address, I'll send it to her and you two might be able to figure out something.
Just click on my name above, it will give you my e-mail address.



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

July 29th, 2010, 3:42 am #8

She e-mailed me the following:
Here's a new clue to the problem:

I go the login page and put my username and password in. It accepts it and puts me back to the main page. But, it shows me as "not logged in". I tried putting another username and password in and went right back to the login page where it said in red that my login had failed.

Very curious.
It definitely sounds like something is blocking her login on her computer. It's not the website or it would be everyone having the same issue.



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: March 16th, 2001, 6:46 pm

August 3rd, 2010, 12:53 pm #9

She e-mailed me the following:
Here's a new clue to the problem:

I go the login page and put my username and password in. It accepts it and puts me back to the main page. But, it shows me as "not logged in". I tried putting another username and password in and went right back to the login page where it said in red that my login had failed.

Very curious.
(double click on the time in the bottom right corner of the display & a calendar will pop up.)

Often if the date is wrong, users are unable to remain logged in. This is especially true if the date is set to some time in the future. That sounds very plausible for the first attempt, then 2nd time, the other username & password could have been entered incorrectly.
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

August 4th, 2010, 4:16 am #10

it is important to have the correct date and time on your computer....



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share


Confirmation of reply: