"Internal Server Error" Messages are Back ...

Moderators: N54 Volunteer Moderator, Network54 Employee

"Internal Server Error" Messages are Back ...

Joined: September 11th, 2006, 6:03 pm

February 14th, 2011, 11:14 pm #1

Hi!

We are starting to get lots of "Internal Server Error" messages again.

They had disappeared for over a month, but are now back ....

Thanks,

Tatia

http://www.network54.com/Forum/172251/
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

February 15th, 2011, 9:04 pm #2

They've been around, on and off, for that month. A little more now than normal however......



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: July 18th, 2009, 7:53 pm

February 17th, 2011, 11:22 pm #3

Hi!

We are starting to get lots of "Internal Server Error" messages again.

They had disappeared for over a month, but are now back ....

Thanks,

Tatia

http://www.network54.com/Forum/172251/
Yes, they are back with vengeance! I got one just now trying to respond to this post!

Is there anything we can do ourselves to diagnose the problem or should we just leave it to Network54?



Visit the New Forest Pony People Forum at http://nfpp.org
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

February 18th, 2011, 1:39 am #4

It's an internal thing. They have all the help we can give them, which is mostly reporting the problem. If it only happened on the posting page, for example, it would be easier to diagnose, but it appears to happen randomly...



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: September 11th, 2006, 6:03 pm

February 19th, 2011, 9:39 pm #5



Just to keep you updated ...

the INTERNAL SERVER ERRORS are happening constantly today.

Should we be writing to Network54's Support line or is it sufficient writing here?

This problem needs attention A.S.A.P. - are they aware of it??


Thanks,

Tatia

http://www.network54.com/Forum/172251/
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

February 19th, 2011, 10:40 pm #6

I think here is good enough. They are a man short, and you know how things went when they were at full strength, so don't expect a reply. They will fix it, however.



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

February 20th, 2011, 5:46 pm #7

Hi!

We are starting to get lots of "Internal Server Error" messages again.

They had disappeared for over a month, but are now back ....

Thanks,

Tatia

http://www.network54.com/Forum/172251/
I'm getting pages constantly, so I know....

Anyhow, I just made a few changes that will hopefully fix this. Do let me know!

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: September 11th, 2006, 6:03 pm

February 20th, 2011, 8:35 pm #8

Hi STEVE,

1st - THANKS so much for your quick response. It really means a lot when you let us know that you are there and aware of porblems/issues ... even when they are not resolved, it is nice to be updated on their progress.

No one expects miracles, but you have lots of loyal supporters who have stayed here for a long time, because we are happy here and consider Network54 our FORUMS' home.

So PLEASE stay in touch on this board, even short update notes are really appreciated (frustrations flare when people think they are getting no response, or that no one's there).

I haven't had any "Internal Server Error" messages today on my FORUM, but did have one just now here.

AND when you do get working on the "embed code" problems - please remember the MAC people. I haven't been able to embed, including YOUTUBE for over a year. It worked perfectly before then.

Thanks,

Tatia

http://www.network54.com/Forum/172251/
Quote
Like
Share

Joined: January 2nd, 2007, 1:45 am

February 20th, 2011, 11:32 pm #9

I'm getting pages constantly, so I know....

Anyhow, I just made a few changes that will hopefully fix this. Do let me know!

N54 / Steven Roussey / My Weblog / Follow on Twitter
Be getting worse. TONS of complaints from my users.......
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

February 21st, 2011, 5:37 am #10

I'm getting pages constantly, so I know....

Anyhow, I just made a few changes that will hopefully fix this. Do let me know!

N54 / Steven Roussey / My Weblog / Follow on Twitter


Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share


Confirmation of reply: