I just installed another fix for the internal service error

Moderators: N54 Volunteer Moderator, Network54 Employee

I just installed another fix for the internal service error

Joined: April 7th, 2000, 9:51 pm

February 22nd, 2011, 11:00 pm #1

But it didn't work. When I did this post I got the damn error.



So, starting over yet again.

-steve--

PS: I locked the other thread, but feel free to write/vent here..

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

February 23rd, 2011, 12:09 am #2

Now I'm trying to recompile all the software libs we use... this has been taking a while. Will update again later.

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

February 23rd, 2011, 1:01 am #3

But shouldn't last too long. It is definitely the communication between the web server and the app server, why it is failing sometimes I don't know, but doing some updates before I dive into some nasty stuff tomorrow.



N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

February 23rd, 2011, 4:58 am #4

<p>just thought you should be aware. Also, in case you missed my post, the e-mail problem is back as well. I've seen several cmoplaints on different forums about users not getting e-mails when people reply to their posts.</p><p>Not to give you more work to do, but.... There used to be a hack to change that to on by default. It might be an idea to make the hack part of the system, or give users the option in their profile to make it stick on or off. I know this version isn't due for any upgrades, but it seems there are still a ton of users here.</p>



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

February 23rd, 2011, 5:00 am #5

But shouldn't last too long. It is definitely the communication between the web server and the app server, why it is failing sometimes I don't know, but doing some updates before I dive into some nasty stuff tomorrow.



N54 / Steven Roussey / My Weblog / Follow on Twitter
OK, finished that upgrade.

Now I'm holding my breath to see if the horrible ISE problem returns. If it does, I still have several more ideas, but they get far more complicated to execute.

Let's cross our collective fingers!

(If no one is reading this, then that would be great, that would mean the problem is solved)

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

February 23rd, 2011, 5:02 am #6

Nooooooooooooooooo!

Upon posting, I got that damn error again.



OK, trying one more thing tonight, then digging in tomorrow for ugly server work.

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

February 23rd, 2011, 5:07 am #7

<p>just thought you should be aware. Also, in case you missed my post, the e-mail problem is back as well. I've seen several cmoplaints on different forums about users not getting e-mails when people reply to their posts.</p><p>Not to give you more work to do, but.... There used to be a hack to change that to on by default. It might be an idea to make the hack part of the system, or give users the option in their profile to make it stick on or off. I know this version isn't due for any upgrades, but it seems there are still a ton of users here.</p>



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
I think some email reply issues are related to the IP address change we had a while back. It takes a while to find and reach out to ISPs and convince them I'm not a spammer.

After this Internal Service Error thing, that will be the next thing I will tackle.

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

February 23rd, 2011, 5:33 am #8

Nooooooooooooooooo!

Upon posting, I got that damn error again.



OK, trying one more thing tonight, then digging in tomorrow for ugly server work.

N54 / Steven Roussey / My Weblog / Follow on Twitter
OK, working on that other option. Site will slow down for a while... then we will see what happens...

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

February 23rd, 2011, 6:15 am #9

Tonight's upgrade done... we will see if that has any positive effect on the Internal Service Error issue...

If not, I will have a long day tomorrow.

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share

Joined: April 7th, 2000, 9:51 pm

February 23rd, 2011, 6:24 am #10

OK, maybe not quite finished. For some reason my latest update didn't take on most of the webfarm servers...

N54 / Steven Roussey / My Weblog / Follow on Twitter
Quote
Like
Share


Confirmation of reply: