For those seeing error pages when posting or replying

Moderators: N54 Volunteer Moderator, Network54 Employee

For those seeing error pages when posting or replying

Joined: April 25th, 2002, 12:58 am

August 18th, 2017, 6:47 pm #1

The error may be caused by the new system. Try this:
If you get the error, check the URL of the forum. If it looks like this:
http://www.network54.com/Forum/44985/
You should be OK.
If it looks like this:
http://www.network54.com/f/44985/
That is when most people see the error messages when trying to post or reply. It does happen for some in the other direction, however. Try changing the Forum or f to the other and see what happens (note that Forum is capitalized, f is not)
Reply
Like
Share

Joined: May 17th, 2006, 1:37 pm

August 30th, 2017, 4:16 am #2

... is: Javascript will free you from this kind of trouble.

If your forum is javascript enabled, you very likely will love to try this:

<script type="text/javascript">
  var now = window.location;
  if (!now.pathname.indexOf('/f/')) {
    var redir = now.origin + now.pathname.replace('f', 'Forum');
    location.href = redir;
  }
</script>

Just enter the above javascript code inside the session "Header (HTML Enabled) on every page" and it will bring your forum back on the rails.

- Sleep well, again...
Reply
Like
Share

Joined: September 20th, 2017, 6:46 pm

September 20th, 2017, 6:46 pm #3

The error may be caused by the new system. Try this:
If you get the error, check the URL of the forum. If it looks like this:
http://www.network54.com/Forum/44985/
You should be OK.
If it looks like this:
http://www.network54.com/f/44985/
That is when most people see the error messages when trying to post or reply. It does happen for some in the other direction, however. Try changing the Forum or f to the other and see what happens (note that Forum is capitalized, f is not)
I've tried different approaches and can't see to fix it.
Reply
Like
Share

Joined: September 20th, 2017, 6:46 pm

September 21st, 2017, 2:51 am #4

... is: Javascript will free you from this kind of trouble.

If your forum is javascript enabled, you very likely will love to try this:

<script type="text/javascript">
  var now = window.location;
  if (!now.pathname.indexOf('/f/')) {
    var redir = now.origin + now.pathname.replace('f', 'Forum');
    location.href = redir;
  }
</script>

Just enter the above javascript code inside the session "Header (HTML Enabled) on every page" and it will bring your forum back on the rails.

- Sleep well, again...
Does anyone know how to contact the provider?
Reply
Like
Share

Joined: February 10th, 2010, 3:02 am

September 21st, 2017, 4:20 pm #5

I totally agree!!😠
Reply
Like
Share

Joined: May 6th, 2013, 6:24 pm

September 21st, 2017, 5:24 pm #6

The error may be caused by the new system. Try this:
If you get the error, check the URL of the forum. If it looks like this:
http://www.network54.com/Forum/44985/
You should be OK.
If it looks like this:
http://www.network54.com/f/44985/
That is when most people see the error messages when trying to post or reply. It does happen for some in the other direction, however. Try changing the Forum or f to the other and see what happens (note that Forum is capitalized, f is not)
On the YellowForum you can't access the Classifieds or or members emails by their log-ins. Any idea what's causing this?
Reply
Like
Share

Joined: September 28th, 2005, 4:31 pm

September 23rd, 2017, 9:19 pm #7

Does anyone know how to contact the provider?
Last I heard it was:

support@network54.com
xڥ�mOAǿ
�H4��Z(��Py�ф,R*6���0W�D_���R- KC����ǫ���}�\��������g�7qf��gֿ�}j]|��[���.����w�Řa�� �
�<�Y����T����m~����'[=�"�>�s��4��X�V�:8|�� &�y jVa}�_�S��nՠe���8��8ݽi�ߘe��폃�����:�~�.���NjA*ـ�tC��_��������I��G������S��ŧ[ p�q�hk
�I�5O`_F��GFJ)m@ˌ�ve�R)U��=�M
��(P����2���yb�{���
��S�p���f�/�_�j��#ǣ�A�A�H�=Ğ�J�`e�R����3.��t�n��a��J?�5��l'�B���\��[�������"�*z#Q!X��"F�(z�q���!��s4$�G4�i���Ոg �V$���Ԇ��>���C$B��봚�z�ɀ"��HE��|�%�=��"����nu��T���T���E�b�xL��I��!�{?�|�Tu���4)�R��'����U��߯�i��|�R�R���5�i\�ph�� ��*�\<*�>�y=����D\Z�k��I���"�yz
Reply
Like
Share

Joined: September 26th, 2017, 8:49 am

September 26th, 2017, 8:49 am #8

The error may be caused by the new system. Try this:
If you get the error, check the URL of the forum. If it looks like this:
http://www.network54.com/Forum/44985/
You should be OK.
If it looks like this:
http://www.network54.com/f/44985/
That is when most people see the error messages when trying to post or reply. It does happen for some in the other direction, however. Try changing the Forum or f to the other and see what happens (note that Forum is capitalized, f is not)
Forum with a capital F and still getting the error. Nothing seems ro fix it and I have tried everything so far.
Last edited by glazos on September 29th, 2017, 1:15 am, edited 1 time in total.
""""
Reply
Like
Share

Joined: September 26th, 2017, 8:49 am

September 28th, 2017, 8:08 am #9

Last I heard it was:

support@network54.com
They won't respond there either.
""""
Reply
Like
Share

Joined: April 25th, 2002, 12:58 am

September 28th, 2017, 8:16 pm #10

Forum with a capital F and still getting the error. Nothing seems ro fix it and I have tried everything so far.
There are all sorts of back end issues happening lately. I'm not sure what the fix is as I haven't had to do most of the things that are causing error pages. Sorry.
Reply
Like
Share


Confirmation of reply: