Error message while approving comments and messages.

Moderators: N54 Volunteer Moderator, Network54 Employee

Error message while approving comments and messages.

Joined: September 3rd, 2014, 8:37 pm

September 21st, 2017, 12:01 am #1

I am a Moderator on this forum:

http://www.network54.com/Forum/176899

Im receiving a network54 error page every time I try to authorize a comment or new message on the forum.

Please help.
Thanks
Quote
Like
Share

Joined: February 10th, 2010, 3:02 am

September 21st, 2017, 4:24 pm #2

Where the hell is tech help!!!?
Quote
Like
Share

Joined: September 28th, 2005, 4:31 pm

September 23rd, 2017, 5:55 pm #3

I am a Moderator on this forum:

http://www.network54.com/Forum/176899

Im receiving a network54 error page every time I try to authorize a comment or new message on the forum.

Please help.
Thanks
Help
xڥ�mOAǿ
�H4��Z(��Py�ф,R*6���0W�D_���R- KC����ǫ���}�\��������g�7qf��gֿ�}j]|��[���.����w�Řa�� �
�<�Y����T����m~����'[=�"�>�s��4��X�V�:8|�� &�y jVa}�_�S��nՠe���8��8ݽi�ߘe��폃�����:�~�.���NjA*ـ�tC��_��������I��G������S��ŧ[ p�q�hk
�I�5O`_F��GFJ)m@ˌ�ve�R)U��=�M
��(P����2���yb�{���
��S�p���f�/�_�j��#ǣ�A�A�H�=Ğ�J�`e�R����3.��t�n��a��J?�5��l'�B���\��[�������"�*z#Q!X��"F�(z�q���!��s4$�G4�i���Ոg �V$���Ԇ��>���C$B��봚�z�ɀ"��HE��|�%�=��"����nu��T���T���E�b�xL��I��!�{?�|�Tu���4)�R��'����U��߯�i��|�R�R���5�i\�ph�� ��*�\<*�>�y=����D\Z�k��I���"�yz
Quote
Like
Share

Joined: December 31st, 2004, 8:07 pm

September 23rd, 2017, 11:38 pm #4

I am a Moderator on this forum:

http://www.network54.com/Forum/176899

Im receiving a network54 error page every time I try to authorize a comment or new message on the forum.

Please help.
Thanks
Yes, same problem, plus I've been trying to use SEARCH all afternoon and evening - and it keeps showing the message that it is down and "to come back later."
Quote
Like
Share

Joined: September 26th, 2017, 2:04 am

September 26th, 2017, 2:04 am #5

I am a Moderator on this forum:

http://www.network54.com/Forum/176899

Im receiving a network54 error page every time I try to authorize a comment or new message on the forum.

Please help.
Thanks
is there a solution ?
Quote
Like
Share

Joined: September 28th, 2005, 4:31 pm

September 27th, 2017, 5:33 am #6

I am a Moderator on this forum:

http://www.network54.com/Forum/176899

Im receiving a network54 error page every time I try to authorize a comment or new message on the forum.

Please help.
Thanks
It probably won't help, but it's worth a try. Email this:

support@network54.com
xڥ�mOAǿ
�H4��Z(��Py�ф,R*6���0W�D_���R- KC����ǫ���}�\��������g�7qf��gֿ�}j]|��[���.����w�Řa�� �
�<�Y����T����m~����'[=�"�>�s��4��X�V�:8|�� &�y jVa}�_�S��nՠe���8��8ݽi�ߘe��폃�����:�~�.���NjA*ـ�tC��_��������I��G������S��ŧ[ p�q�hk
�I�5O`_F��GFJ)m@ˌ�ve�R)U��=�M
��(P����2���yb�{���
��S�p���f�/�_�j��#ǣ�A�A�H�=Ğ�J�`e�R����3.��t�n��a��J?�5��l'�B���\��[�������"�*z#Q!X��"F�(z�q���!��s4$�G4�i���Ոg �V$���Ԇ��>���C$B��봚�z�ɀ"��HE��|�%�=��"����nu��T���T���E�b�xL��I��!�{?�|�Tu���4)�R��'����U��߯�i��|�R�R���5�i\�ph�� ��*�\<*�>�y=����D\Z�k��I���"�yz
Quote
Like
Share

Joined: September 11th, 2006, 6:03 pm

September 27th, 2017, 6:44 pm #7

I am a Moderator on this forum:

http://www.network54.com/Forum/176899

Im receiving a network54 error page every time I try to authorize a comment or new message on the forum.

Please help.
Thanks
Search function has been out for days -
Personal photos can not be uploaded -
Can not edit posts -

I know Network54 usually runs its automated life perfectly,
but we need someone to CHECK IN now and again to see if things are running smoothly.
They are not.
I've posted on the Premiere FORUM, here, and your Support e-mail.
PLEASE help fix these problems glitches!

Thank you!!
Quote
Like
Share

Joined: September 26th, 2017, 8:49 am

September 29th, 2017, 1:13 am #8

I am a Moderator on this forum:

http://www.network54.com/Forum/176899

Im receiving a network54 error page every time I try to authorize a comment or new message on the forum.

Please help.
Thanks
Not even by email will Network54 reply our concerns with all these problems.
""""
Quote
Like
Share

Joined: December 31st, 2004, 8:07 pm

September 30th, 2017, 6:58 pm #9

I was happy to see that the "Search unavailable" message was gone - and the Search box was visible again.

BUT try using it .... Anything you put in gives you a "We couldn't find any results for ___ in this forum" answer. I tried multiple times with multiple words.

We need some HELP Network54!!!

(Also little quote marks are showing up on the bottom left of all postings - don't know what it's related to, but may be part of the overall problems.)


Quote
Like
Share

Joined: December 6th, 2014, 12:38 am

October 3rd, 2017, 4:53 pm #10

So the Search button is removed from all forums ? Our return to Index button is also gone

when will this be fixed?
Quote
Like
Share


Confirmation of reply: