DISASTER - Screen disappears when I try to post.

Moderators: N54 Volunteer Moderator, Network54 Employee

DISASTER - Screen disappears when I try to post.

Joined: February 16th, 2000, 5:19 am

July 12th, 2017, 3:48 pm #1

Whatever you all did to the forums is not good for me. I can no longer post. I get white-screen. I wish there was an option to stick with the old forum format look and feel. I wish a new type of look and feel would be made for newer forums. Leave the old forums and LEGACY users like me alone. I'm probably going to have to end 15 years of N54 use.
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

July 14th, 2017, 5:21 am #2

<p>Change the address from
http://www.network54.com/f/
to
http://www.network54.com/Forum/ </p><p>You should be able to respond to all posts.</p>
Quote
Like
Share

Joined: February 16th, 2000, 5:19 am

July 16th, 2017, 1:21 pm #3

What about visitors?

And---> Why did this happen in the first place? .... after 20 years of seamless no problem posting? It seems a shame if this is going to dampen visits by others doesn't it?
Quote
Like
Share

Joined: April 25th, 2002, 12:58 am

July 20th, 2017, 8:57 pm #4

I found out by accident. Some of the links here still use the old format, so as was looking around for info, I figured out the difference. They are updating things. It takes them a long time to get to things, I know. There are only 2 or 3 of them in the entire company. They either need to hire more help or something..... They have lost many customers.
Quote
Like
Share

Joined: May 17th, 2006, 1:37 pm

August 30th, 2017, 4:24 am #5

Quote
Like
Share


Confirmation of reply: