All sorts of setup problems....

Moderators: N54 Volunteer Moderator, Network54 Employee

All sorts of setup problems....

Joined: April 18th, 2005, 4:54 pm

April 21st, 2011, 8:40 pm #1

Trying to set up a new index, with sub-forums and a chat. Having all sorts of problems getting it to go right.

Trying to pin assets to the index doesn't want to stick. I click the dot to select an asset, hit save, and it just reverts back again.

Also unable to get any payments to process through to upgrade to premier. This is with known-good credit cards, trying IE and Firefox. They aren't being declined, they aren't even processing at all.

-Hans
Reply
Like
Share

Joined: April 25th, 2002, 12:58 am

April 22nd, 2011, 4:27 am #2

<p>Are you having trouvle getting more than one asset to stick at a time? If that's the case, you need to hold down the CTRL key while you choose assets. </p><p>The credit card thing is an ongoing problem. I can't help you with that. Sorry.</p><p> </p>



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Reply
Like
Share

Joined: April 18th, 2005, 4:54 pm

April 22nd, 2011, 4:45 am #3

Yeah, I got the index thing fixed/figured out finally.

But the credit card issue is becoming a bit of an issue unfortunately. Long and convoluted story, but I have people that need the forum to coordinate some stuff easily, and with the ads on there it gives a false impression of profit-making that keeps us from actually using it at all.

-Hans
Reply
Like
Share

Joined: April 25th, 2002, 12:58 am

April 23rd, 2011, 3:35 pm #4

Post a message on your forum that there are billing issues with your forum host. I cannot offer a solution at this point as I have no knowledge of how N54 works their billing dept (it seems they aren't working it lately)



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Reply
Like
Share

Joined: April 18th, 2005, 4:54 pm

April 28th, 2011, 12:07 pm #5

Well, it's been a week now. Zero response at all from N54 either in here or via a direct e-mail I sent.

Atrocious (or non-existent) customer support, time to look at other options.
Reply
Like
Share

Joined: April 25th, 2002, 12:58 am

April 29th, 2011, 4:43 am #6

I hear ya. They do seem to be dropping the ball in a big way lately. Unfortunately, I think you are not the only one heading in another direction. I have set up a few php based forums for peoplewho used to host here at N54 for some of the same reasons. For some people, this place is the only option, however, as they don't want to go get their own domain to host their own forum.



Ripper


Network54 Forum Tech Tips
Airbrush and Paint Tech Forums
Reply
Like
Share

Joined: July 16th, 2003, 4:43 pm

May 13th, 2011, 9:55 pm #7

Trying to set up a new index, with sub-forums and a chat. Having all sorts of problems getting it to go right.

Trying to pin assets to the index doesn't want to stick. I click the dot to select an asset, hit save, and it just reverts back again.

Also unable to get any payments to process through to upgrade to premier. This is with known-good credit cards, trying IE and Firefox. They aren't being declined, they aren't even processing at all.

-Hans
Is anyone out there still have issues with the N54 payment system?

Nick
N54 Customer Support
Reply
Like
Share

Joined: March 21st, 2005, 9:03 pm

May 15th, 2011, 9:53 am #8

Hi Nick,

A SINCERE WELCOME BACK >>> 'YOUR' FORUM owners/operators NEED YOU ...

YES I HAVE ANNUAL PAYMENT PROBLEMS as I CANNOT GET ANY ANSWERS and 'Ripper' has tried oh!! how hes tried ....

please see this 'thread' and 'chat' below .... its not far back on this current page of threads ...

Re: ANNUAL PAYMENT - Ripper on Dec 7, 2010, 8:10 AM ...

I apologise for the strongly worded emails in cyberspace but had and saw no option as I was not aware you had departed for pastures new ...

Please help in any way you can .... you have always been very helpful in the past and look forward to such help again , I realise its not your fault that the N54 owners have seen fit to let us all down as is very clear from threads that they have...

AGAIN -- WELCOME BACK
Reply
Like
Share

Joined: July 16th, 2003, 4:43 pm

May 15th, 2011, 4:10 pm #9

Alan,

This method for doing this might have changed since we last worked this out for you. I will need to check with Steve and see how he wants to handle this. In the meantime, you are on complimentary Premier, so you will be fine until this gets worked out.

Thanks for the welcome back.

Regards,

Nick
N54 Customer Support
Reply
Like
Share

Joined: March 21st, 2005, 9:03 pm

May 16th, 2011, 8:14 am #10

Sincere thanks, As usual you are on the ball in both speed of reply and offering help, sadly as we've all seen this has been seriously missing since you left for pastures new.

I look forward to getting this situation resolved to all concerned.

Rgds Alan
Reply
Like
Share


Confirmation of reply: