Picture Test

Feel free to talk about anything steam in this board.

Moderator: Moderators

MrDuck
Steam God!
Joined: March 5th, 2010, 5:48 am

February 14th, 2018, 2:20 pm #11

Funny how's it not available here but obviously no problem linking to the correct pic on host.
Et in Arcadia Ego
Quote
Like
Share

Nick
Steam Supreme Being
Joined: December 15th, 2007, 5:40 pm

February 14th, 2018, 2:30 pm #12

According to the support page it is something to do with any picture being labeled with a 0 or too long of a title. If they are renamed something shorter and 0's removed they work... I will wait for them to fix it before I go re-naming every picture I want to post...
Quote
Like
Share

Nick
Steam Supreme Being
Joined: December 15th, 2007, 5:40 pm

February 15th, 2018, 1:55 am #13

Can a mod let TT know that we are also having this problem??
Quote
Like
Share

Nick
Steam Supreme Being
Joined: December 15th, 2007, 5:40 pm

February 15th, 2018, 3:29 pm #14

Still not working :( I have reported it to Tapatalk

Quote
Like
Share

tiger1john
Hero Steamer
Joined: June 28th, 2017, 8:57 pm

February 15th, 2018, 3:50 pm #15

It is very weird Nick, because if I click on your "envelope" icon and view your photo on Flickr, then copy and past the BBCode share link, it works for me.


IMG_3770 by Nick, on Flickr

On checking your image URL and mine, they are pointing to different fire names!
John
He who dies with the most toys wins


My YouTube videos
My Flickr photos
Quote
Like
Share

Nick
Steam Supreme Being
Joined: December 15th, 2007, 5:40 pm

February 15th, 2018, 3:54 pm #16

This is really strange! Being it's happening to Gil as well, could it be a problem based on location?? Maybe not working in US, but working elsewhere? I'm out of ideas and have posted the problem on TT support page, really sucks that I can't post pictures...
Quote
Like
Share

tiger1john
Hero Steamer
Joined: June 28th, 2017, 8:57 pm

February 15th, 2018, 4:01 pm #17

Here is the difference between your file link and mine., Yours has two "0" missing:

20180215002.jpg
John
He who dies with the most toys wins


My YouTube videos
My Flickr photos
Quote
Like
Share

tiger1john
Hero Steamer
Joined: June 28th, 2017, 8:57 pm

February 15th, 2018, 4:03 pm #18

It is strange. But if you are copying and pasting the URL straight from the Flickr BBCode share link, I would suspect it is a Flickr issue, not TT.
John
He who dies with the most toys wins


My YouTube videos
My Flickr photos
Quote
Like
Share

Nick
Steam Supreme Being
Joined: December 15th, 2007, 5:40 pm

February 15th, 2018, 4:11 pm #19

tiger1john wrote: Here is the difference between your file link and mine., Yours has two "0" missing:

20180215002.jpg
Is that because I erased the extra words after the picture? Here it is with them

IMG_3770 by Nick, on Flickr
Quote
Like
Share

Nick
Steam Supreme Being
Joined: December 15th, 2007, 5:40 pm

February 15th, 2018, 4:13 pm #20

tiger1john wrote: It is strange. But if you are copying and pasting the URL straight from the Flickr BBCode share link, I would suspect it is a Flickr issue, not TT.
It is a TT issue, also happening with photobucket and several other TT users... My Flickr pictures show up just fine on Smokstak (along with Gil's PB pictures)
Quote
Like
Share