Picture Test

Feel free to talk about anything steam in this board.

Moderator: Moderators

MrDuck
Steam God!
Joined: 05 Mar 2010, 05:48

14 Feb 2018, 14:20 #11

Funny how's it not available here but obviously no problem linking to the correct pic on host.
Et in Arcadia Ego
Reply
Like

Nick
Steam Supreme Being
Joined: 15 Dec 2007, 17:40

14 Feb 2018, 14:30 #12

According to the support page it is something to do with any picture being labeled with a 0 or too long of a title. If they are renamed something shorter and 0's removed they work... I will wait for them to fix it before I go re-naming every picture I want to post...
Reply
Like

Nick
Steam Supreme Being
Joined: 15 Dec 2007, 17:40

15 Feb 2018, 01:55 #13

Can a mod let TT know that we are also having this problem??
Reply
Like

Nick
Steam Supreme Being
Joined: 15 Dec 2007, 17:40

15 Feb 2018, 15:29 #14

Still not working :( I have reported it to Tapatalk

Reply
Like

tiger1john
Full member
Joined: 28 Jun 2017, 20:57

15 Feb 2018, 15:50 #15

It is very weird Nick, because if I click on your "envelope" icon and view your photo on Flickr, then copy and past the BBCode share link, it works for me.


IMG_3770 by Nick, on Flickr

On checking your image URL and mine, they are pointing to different fire names!
He who dies with the most toys wins

My YouTube videos
My Flickr photos
Reply
Like

Nick
Steam Supreme Being
Joined: 15 Dec 2007, 17:40

15 Feb 2018, 15:54 #16

This is really strange! Being it's happening to Gil as well, could it be a problem based on location?? Maybe not working in US, but working elsewhere? I'm out of ideas and have posted the problem on TT support page, really sucks that I can't post pictures...
Reply
Like

tiger1john
Full member
Joined: 28 Jun 2017, 20:57

15 Feb 2018, 16:01 #17

Here is the difference between your file link and mine., Yours has two "0" missing:

20180215002.jpg
He who dies with the most toys wins

My YouTube videos
My Flickr photos
Reply
Like

tiger1john
Full member
Joined: 28 Jun 2017, 20:57

15 Feb 2018, 16:03 #18

It is strange. But if you are copying and pasting the URL straight from the Flickr BBCode share link, I would suspect it is a Flickr issue, not TT.
He who dies with the most toys wins

My YouTube videos
My Flickr photos
Reply
Like

Nick
Steam Supreme Being
Joined: 15 Dec 2007, 17:40

15 Feb 2018, 16:11 #19

tiger1john wrote: Here is the difference between your file link and mine., Yours has two "0" missing:

20180215002.jpg
Is that because I erased the extra words after the picture? Here it is with them

IMG_3770 by Nick, on Flickr
Reply
Like

Nick
Steam Supreme Being
Joined: 15 Dec 2007, 17:40

15 Feb 2018, 16:13 #20

tiger1john wrote: It is strange. But if you are copying and pasting the URL straight from the Flickr BBCode share link, I would suspect it is a Flickr issue, not TT.
It is a TT issue, also happening with photobucket and several other TT users... My Flickr pictures show up just fine on Smokstak (along with Gil's PB pictures)
Reply
Like