Turpentine Wash Problem

Hosted by Dave Parker from AFV Modeller magazine and Adam Wilder, this discussion group is geared towards modelling technique questions ranging from construction to final weathering. This forum was created so that "newbies" can post without being intimidated by the sometimes highly technical nature of the other discussion groups.

Turpentine Wash Problem

Joined: October 12th, 2005, 1:36 pm

October 12th, 2005, 1:53 pm #1

I have a problem with a turpentine/oil wash I applied to a Leopard 2A6 I am weathering. After 24 hours, the wash is very tacky in several areas and the model has an inconsistent and patchy sheen to it. I have used filters and washes before using turpentine and oil paints with no problems. Do I need to let it cure more? In the past, 24 hours seemed to be fine. The model was painted with tamiya acrylics (nato scheme). I applied a filter of turpentine and oil mix with no problems but when I applied a dark wash of the same it seemed to attack the paint and cause the above. Any suggestions? Thanks in advance.
Quote
Like
Share

Joined: January 24th, 2005, 7:16 pm

October 12th, 2005, 3:41 pm #2

I've run into the same problem in the past. I stopped using turpentine and switched to either mineral spirits or a product called Turpenoid (blue label). Both have worked well. Hope this helps.

Mike
Quote
Like
Share

Joined: April 20th, 2005, 9:06 am

October 12th, 2005, 4:54 pm #3

What I do is spray a fine coat of matt varnish over the acrylic paint then use washes etc. I do wait for several days to allow the varnish to cure but it seems to work for me.
Quote
Like
Share

Joined: July 1st, 2005, 5:53 pm

October 12th, 2005, 9:05 pm #4

A coat of matt finish or gloss finish before wash?
Quote
Like
Share

Joined: October 12th, 2005, 1:36 pm

October 13th, 2005, 3:08 am #5

I have a problem with a turpentine/oil wash I applied to a Leopard 2A6 I am weathering. After 24 hours, the wash is very tacky in several areas and the model has an inconsistent and patchy sheen to it. I have used filters and washes before using turpentine and oil paints with no problems. Do I need to let it cure more? In the past, 24 hours seemed to be fine. The model was painted with tamiya acrylics (nato scheme). I applied a filter of turpentine and oil mix with no problems but when I applied a dark wash of the same it seemed to attack the paint and cause the above. Any suggestions? Thanks in advance.
Thanks for the replies. Do you guys think a coat of dullcote before the turpentine filters would help?
Quote
Like
Share

Joined: April 18th, 2005, 1:26 pm

October 13th, 2005, 8:25 am #6

I have a problem with a turpentine/oil wash I applied to a Leopard 2A6 I am weathering. After 24 hours, the wash is very tacky in several areas and the model has an inconsistent and patchy sheen to it. I have used filters and washes before using turpentine and oil paints with no problems. Do I need to let it cure more? In the past, 24 hours seemed to be fine. The model was painted with tamiya acrylics (nato scheme). I applied a filter of turpentine and oil mix with no problems but when I applied a dark wash of the same it seemed to attack the paint and cause the above. Any suggestions? Thanks in advance.
no question about it

Terpentine is to greasy !!!!!!!!!!!!!!!!!!!

cheers
Dom
Quote
Like
Share

Joined: June 28th, 2004, 10:25 pm

October 13th, 2005, 10:41 am #7

White spirit also evapourates very quickly, I never use turps due to the powerful unhealthy odur

Andy
Quote
Like
Share

Joined: August 12th, 2004, 3:14 pm

October 13th, 2005, 3:19 pm #8

Thanks for the replies. Do you guys think a coat of dullcote before the turpentine filters would help?
Don't use real Turpentine. It never dries, and is always gummy and gooey. It is basically reduced pine-tree sap. Turpenoid in the blue/white label works GREAT... odorless, dries fast and there is NO NEED to apply any sort of heavy clear coat that will just add to the layers of paint on the model. Mineral/White spirits IMHO doesnt thin the oils well and can damage the paint without the clear coats... I just cut to the chase and eliminate any risk of damage, poor drying, need for clear coats, etc. by using Turpenoid.
DAVID NICKELS
Quote
Like
Share

Joined: March 14th, 2005, 1:40 pm

October 14th, 2005, 9:28 am #9

I have a problem with a turpentine/oil wash I applied to a Leopard 2A6 I am weathering. After 24 hours, the wash is very tacky in several areas and the model has an inconsistent and patchy sheen to it. I have used filters and washes before using turpentine and oil paints with no problems. Do I need to let it cure more? In the past, 24 hours seemed to be fine. The model was painted with tamiya acrylics (nato scheme). I applied a filter of turpentine and oil mix with no problems but when I applied a dark wash of the same it seemed to attack the paint and cause the above. Any suggestions? Thanks in advance.
Dear M Palmer
First, please use your full first and last name as requested in the posting guidelines above.

You might be applying too much of your wash at once. After you apply the wash you need to go back over the model removing it in the areas where it might collect using a clean paint brush. Some of these areas might be the bottom parts of the turret and in large recessed areas.

There are also thinners in the market today produced specifically for scale modellers. They are easy to apply, do not contain a strong odour and will not give you the random sheen appearance you are describing.

I hope this helps
Thank you
ANPW
Quote
Like
Share

Joined: April 18th, 2005, 11:44 pm

October 19th, 2005, 5:29 am #10

Just checked out the odorless turpenoid at the local art store.At $10/pint,I'll open another window for venting,thanks.Also,This is still a dangerous material.The objectional odor is masked by another chemical,it can still damage your health by inhalation and is still very flammable.To me,this makes it even more dangerous as you are deprived of a sensory warning(smell)that could save your life.
cheers!

The Rickster
Quote
Like
Share