Rc tamiya tiger1 sturings probleem

[url=http://twenot-forums.nl[/url]
De ML/Twenot Nederlandstalige discussiegroep is bedoeld voor al Uw vragen betreffende het bouwen van militaire modellen, diorama's en figuren. (Archive)

Rc tamiya tiger1 sturings probleem

Pruydt Peter
Pruydt Peter

December 5th, 2002, 3:53 pm #1

Hoi,

Ik ben volop aan het bouwen van de mijn RC tijgertje
en heb niet kunnen wachten om toch maar eens de geluiden te horen. Dus maar snel eens naar stap nr23 in de handleiding over gesprongen. En de afstelling gedaan zoals ze beschrezven staat in de hand leiding.
De geluiden van de motor voorwaard en achterwaards, draaien van koepel en steiging en daling van de loop
gaan zoals ze moeten. Nu komt mijn probleem, ik wilde het geluid van een vuurend kanon en machine geweer horen, maar zonder sucses. Ik heb al verschillende keren de setup opnieuw uit gevoerd maar altijd met het zelfde resultaat.
Ik gebruik een Multiplex cockpit zender, zou dit hier aan kunnen liggen? Zijn er nog al mensen geweest met dit probleem, alle hulp is welkom, om mijn tijgertje te doen schieten.

Hopend op wat helpende woorden

Groeten Peter


Quote
Share

Philip jan van Sandwijk
Philip jan van Sandwijk

December 5th, 2002, 4:23 pm #2

He

Ik heb geen Tiger maar een Sherman !

Als ik het goed begrijp kan je niet schieten ?
ik heb een 2 cahanel remote !
als ik wil schieten moet ik naar links gaan met de stick en de trim tegelijken tijd ook bewegen met de stick !

beetje lastig uittellegen ,

Sterkte !

Philip jan van Sandwijk
Quote
Share

Pruydt Peter
Pruydt Peter

December 5th, 2002, 4:46 pm #3

Hoi,

was ik nog vergeten te zeggen, mijn zender is een
4 kanaals, dus zou een stuk makelijker moeten zijn om te vuren. Is het soms niet mogelijk dat alles moet aangesloten zijn, zoals led voor machine geweer en de
led voor het kanon?
Quote
Share

Philip jan van Sandwijk
Philip jan van Sandwijk

December 5th, 2002, 6:10 pm #4

He Pruydt

Bij mijn sherman was ik ook zo ongeduldig ,, wou ook meteen horen hoe het klonk , maar ik had ook niet alles aan gesloten !

Ik zal even aan een vriend vragen , of hij een probleem had met zijn Tigertje !!

Philip jan van Sandwijk
Quote
Share

Bert Takken
Bert Takken

December 5th, 2002, 7:07 pm #5

Hoi,

Ik ben volop aan het bouwen van de mijn RC tijgertje
en heb niet kunnen wachten om toch maar eens de geluiden te horen. Dus maar snel eens naar stap nr23 in de handleiding over gesprongen. En de afstelling gedaan zoals ze beschrezven staat in de hand leiding.
De geluiden van de motor voorwaard en achterwaards, draaien van koepel en steiging en daling van de loop
gaan zoals ze moeten. Nu komt mijn probleem, ik wilde het geluid van een vuurend kanon en machine geweer horen, maar zonder sucses. Ik heb al verschillende keren de setup opnieuw uit gevoerd maar altijd met het zelfde resultaat.
Ik gebruik een Multiplex cockpit zender, zou dit hier aan kunnen liggen? Zijn er nog al mensen geweest met dit probleem, alle hulp is welkom, om mijn tijgertje te doen schieten.

Hopend op wat helpende woorden

Groeten Peter

en heb deze gewisseld voor een ander. Ik had problemen met de complete aansturing. De zender die jij gebruikt heeft een electronische trim (als ik het goed zeg) en waarschijnlijk wordt dat niet gepikt door het systeem. Probeer eens even een andere zender. Ik kan het niet uitleggen hoe of wat, ik weet te weinig van zenders en zo, maar toen ik mijn Accoms aansloot werkte alles goed.
Bert
Quote
Share

Roel van Essen
Roel van Essen

December 5th, 2002, 7:42 pm #6

Hoi,

Ik ben volop aan het bouwen van de mijn RC tijgertje
en heb niet kunnen wachten om toch maar eens de geluiden te horen. Dus maar snel eens naar stap nr23 in de handleiding over gesprongen. En de afstelling gedaan zoals ze beschrezven staat in de hand leiding.
De geluiden van de motor voorwaard en achterwaards, draaien van koepel en steiging en daling van de loop
gaan zoals ze moeten. Nu komt mijn probleem, ik wilde het geluid van een vuurend kanon en machine geweer horen, maar zonder sucses. Ik heb al verschillende keren de setup opnieuw uit gevoerd maar altijd met het zelfde resultaat.
Ik gebruik een Multiplex cockpit zender, zou dit hier aan kunnen liggen? Zijn er nog al mensen geweest met dit probleem, alle hulp is welkom, om mijn tijgertje te doen schieten.

Hopend op wat helpende woorden

Groeten Peter

Peter, probeer het eens op de site van de RCAGH
(onderdeel van de Twenot-site) Tenminste, als je het daar nog niet geprobeerd hebt!

Roel.
Quote
Share

Pruydt Peter
Pruydt Peter

December 5th, 2002, 8:57 pm #7

Hey Roel

ik heb net eens gekeken op de site, en heb onderdeel gezien, maar veel info heb ik er niet gevonden, maar toch bedankt.
Het raare van dit alles is dat de eerste maal bij de aansluiting, juist het kanon werkte, en dan heb ik alles gedaan volgens de handleiging, de set knop ingdrukt en alles volgens de handleinding gedaan. Maar met nog minder resultaat.
Bestaat er geen mogelijkheid om de bestuurings elementen van tamiya te resetten?

Alvast bedankt voor de reactie's

Peter
Quote
Share

richard Schotanus
richard Schotanus

December 6th, 2002, 7:53 am #8

Beste Peter,

Voor het afvuren kanon en mitrailleur moet je zowel de voor mij rechterstick en de vertikale schuif tegelijk bedienen. Voor het kanon omhoog en de mitrailleur omlaag. Als dit niet tegelijk gebeurt werkt het niet. Wellicht heb je nu de oplossing.

succes Richard Schotanus
Quote
Share

Pruydt Peter
Pruydt Peter

December 6th, 2002, 4:14 pm #9

inderdaad Richard , zo staat het ook in de
handleiding, maar heb ik al 500 maal geprobeerd
maar nog steeds zonder sucses, ik ga morgen eens zien in de winkel op te proberen met een andere zender.
Hopelijk werkt het dan wel.
Blijkbaar verliep alles te goed!

Groeten Peter
Quote
Share

Joined: December 7th, 2002, 2:28 pm

December 12th, 2002, 2:20 pm #10

Hoi,

Ik ben volop aan het bouwen van de mijn RC tijgertje
en heb niet kunnen wachten om toch maar eens de geluiden te horen. Dus maar snel eens naar stap nr23 in de handleiding over gesprongen. En de afstelling gedaan zoals ze beschrezven staat in de hand leiding.
De geluiden van de motor voorwaard en achterwaards, draaien van koepel en steiging en daling van de loop
gaan zoals ze moeten. Nu komt mijn probleem, ik wilde het geluid van een vuurend kanon en machine geweer horen, maar zonder sucses. Ik heb al verschillende keren de setup opnieuw uit gevoerd maar altijd met het zelfde resultaat.
Ik gebruik een Multiplex cockpit zender, zou dit hier aan kunnen liggen? Zijn er nog al mensen geweest met dit probleem, alle hulp is welkom, om mijn tijgertje te doen schieten.

Hopend op wat helpende woorden

Groeten Peter

he, peter
ik heb zelf de 1/16 pershing, heb je ook een 4-kanaals zender voor nodig.
ik kon eerst ook niet schieten, maar toen kwam ik er achter dat je eerst een 'schuif'naar boven moest schuiven als je met het kanon wilt vuren en de schuif naar beneden als je met het maschine geweer wilt vuren.
je moet dan de 'pook' snel naar boven doen of naar beneden!

misschien is dit de oplossing!?

succes gertjan
Quote
Like
Share