"new" tracks color/condition?

.

The Axis WWII discussion group is hosted by Tom Cockle and is dedicated to Axis armour of the Second World War.

"new" tracks color/condition?

Joined: October 12th, 2010, 4:02 pm

October 21st, 2011, 2:55 pm #1

I am going to do the final production Ferdinand with all the neato graffiti.
What color would the tracks be brand new? I was thinking of using friuls, but they may be overkill if i don't need to show any metal
Reply
Like
Share

Joined: May 26th, 2004, 5:32 pm

October 21st, 2011, 3:40 pm #2


These are on the Bovington Tiger.



Bright metal where they are worn, and a brownish rust that develops quickly everywhere else.

David
Reply
Like
Share

Joined: October 12th, 2010, 4:02 pm

October 21st, 2011, 4:20 pm #3

so they where not painted?
I seem to remember reading somewhere that they where painted when delivered, but i could be totally wrong.
Reply
Like
Share

Joined: May 26th, 2004, 5:32 pm

October 21st, 2011, 4:34 pm #4

I saw that, towards the end of the war, some links in a run of transport tracks for a Tiger were supposed to be painted green or red to distinguish them. I've seen no mention of standard tracks being painted.

David
Reply
Like
Share

Joined: July 8th, 2005, 9:49 pm

October 21st, 2011, 5:40 pm #5

I am going to do the final production Ferdinand with all the neato graffiti.
What color would the tracks be brand new? I was thinking of using friuls, but they may be overkill if i don't need to show any metal
http://www.network54.com/Forum/47207/th ... g+W-W-+II-
Reply
Like
Share

Joined: October 12th, 2010, 4:02 pm

October 21st, 2011, 6:33 pm #6

thanks...

any one else get this when trying to search the site?

We're sorry...
... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.
See Google Help for more information.
Reply
Like
Share

Joined: October 18th, 2004, 6:49 pm

October 22nd, 2011, 1:01 am #7

Tom Cockle
Reply
Like
Share

Joined: January 4th, 2009, 10:27 pm

October 22nd, 2011, 4:29 am #8



WoW ! This is a Very Interesting Thread !! Thanx for bringing this to light. ..... .. So, Only th Spare trax were primed .... Could the Darker Color be that Luftwaffe Black Zinc Primer ? I know it looks German Grey ... but would They use th Panzer Grey as a Primer ???

ERIK



WHAT DO YOU CALL THE ASSASSINS THAT ACCUSE THE ASSASSIN???
Reply
Like
Share

Joined: November 4th, 2005, 7:50 am

October 22nd, 2011, 6:27 am #9

I am going to do the final production Ferdinand with all the neato graffiti.
What color would the tracks be brand new? I was thinking of using friuls, but they may be overkill if i don't need to show any metal
"only spare links would keep the paint"
as found here :
http://www.network54.com/Forum/47207/th ... g+W-W-+II-

Of course spare track links as carried on the hull could be painted, we have many pics showing the tracks beeing camo'ed by the crew from the time when three tones camo was not factory applied ... or Pz IVs leaving the "depot" (sorry I can't remember the proper english or german word) with what looks like spare track links painted dark yellow, just as the tank was, showing a much darker shade underneath the coat of dark yellow ...
Remember this pic of StuGs (and a few Pz IIIs) at Alkett with brand new tracks painted what looks like a very dark color (I'd say black) but showing obvious traces of wear (natural metal) on the guide teeth and the track "sole" eventho they must've run only a couple of yards. From what I know the paint would go off very fast and the alloy used fo the track links would be covered with a thin coat of rust very fast too.


Last edited by gibsonfndr on October 22nd, 2011, 6:32 am, edited 1 time in total.
Reply
Like
Share

Joined: October 21st, 2007, 7:19 pm

October 22nd, 2011, 9:31 am #10

thanks...

any one else get this when trying to search the site?

We're sorry...
... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.
See Google Help for more information.
I get that message all the time, but sometimes the search function works for me. Who knows whats going on.
Reply
Like
Share