Glitched job using Matt Spray!

Hosted by Dave Parker from AFV Modeller magazine and Adam Wilder, this discussion group is geared towards modelling technique questions ranging from construction to final weathering. This forum was created so that "newbies" can post without being intimidated by the sometimes highly technical nature of the other discussion groups.

Glitched job using Matt Spray!

Yang Weiqiang
Yang Weiqiang

December 3rd, 2003, 1:59 pm #1

I haev just finished a T-34 in green. I sprayed Gunze Matt onto to have a dull finish. All was well for almost 4 days. When I got home today, I was shocked to see white spots surfacing, the t-34 turn spotty white (yes after 4 days). I reckoned its the lacquer not being able to dry properly before subsequent layers(my coating is probably too thick).

a) Short of painting the tank winter white camou to cover the glitch job, or to strip off the entire paint job, what can I do to slavage the situation? Help!
Quote
Share

Jakko Westerbeke
Jakko Westerbeke

December 4th, 2003, 1:41 pm #2

The white spots are probably caused by water (moisture from the air) being trapped between the paint and the varnish. To the best of my knowledge, unfortunately there really is very little you can do about it — except for re-painting the model, of course.

You can probably avoid white spots if you spray the model with varnish in a dry environment — not when it's raining, for example. It's not 100% guaranteed to work, but it might save you a lot of trouble.
Quote
Share

yang weiqiang
yang weiqiang

December 5th, 2003, 1:19 am #3

I actually sanded the surface with thin grade sandpaper to rid the spotty white.

Guess, I will need to take my old dad's advise on lacquer paints afterall! Thanks. Yang
Quote
Share

Kyle Novak
Kyle Novak

December 5th, 2003, 8:48 pm #4

I haev just finished a T-34 in green. I sprayed Gunze Matt onto to have a dull finish. All was well for almost 4 days. When I got home today, I was shocked to see white spots surfacing, the t-34 turn spotty white (yes after 4 days). I reckoned its the lacquer not being able to dry properly before subsequent layers(my coating is probably too thick).

a) Short of painting the tank winter white camou to cover the glitch job, or to strip off the entire paint job, what can I do to slavage the situation? Help!
...with white spots appearing less than an hour after spraying Vellajo Model Air Flat. I too, believe it was caused by too much moisture in the air. (Although I have to ask why moisture would affect a water based product). Anyway, wait a few days and let the first layer dry completely. Then shoot another coat on it - hopefully the white spots will disappear. If they don't, then it's repaint time.

Good luck,

Kyle
Quote
Share