Issues with the Forum and Photobucket

Joined: October 25th, 2012, 8:16 pm

June 29th, 2017, 7:41 am #1

Hi everyone,

As I'm sure you've noticed, there are now a lot of large square images on the Forum saying something along the lines of

3rd Party Hosting has been temporarily disabled

This seems to be because Photobucket changed their Terms and Conditions a few days ago, and '3rd Party Hosting' is no longer free on the site. We have some of the icons/images for the Forum saved on Photobucket, so those icons/images (like the 'New Topic' button etc.) are now not being displayed. This issue isn't only affecting us, it's affecting a lot of Photobucket Users, and there's a chance they might row back this change.

However, I can't just wait to see if that will happen, so I'm seeing if I can implement a workaround. I'll update here when I get somewhere.

Thanks...
On the bench -
Tamiya 1:20 Ferrari F2001

Completed builds -
Click here
Quote
Like
Share

Joined: October 25th, 2012, 8:16 pm

June 29th, 2017, 9:44 am #2

Just a quick update...

My workaround seems to be working, but it's slow as I have to do it icon by icon. So slowly but surely you should see less and less of those '3rd Party Hosting' images on the Forum, and the Forum should get more and more usable again.

Thanks for your patience...
On the bench -
Tamiya 1:20 Ferrari F2001

Completed builds -
Click here
Quote
Like
Share

Joined: October 25th, 2012, 8:16 pm

June 29th, 2017, 10:31 am #3

And another update...

Looks like all the important icons are now working, and the Forum is basically usable again. I still need to look at some other images (GB Ribbons etc.) and I'll get them done today, but at least we're back in action...
On the bench -
Tamiya 1:20 Ferrari F2001

Completed builds -
Click here
Quote
Like
Share

Joined: November 3rd, 2012, 11:40 pm

June 29th, 2017, 10:36 am #4

Thanks for the great work Jason!
Quote
Like
Share

Joined: November 3rd, 2012, 7:10 pm

June 29th, 2017, 11:04 am #5

Well done & Thank You Jason!







Quote
Like
Share

Joined: November 8th, 2012, 7:26 pm

June 29th, 2017, 12:54 pm #6

Great work Jason, thank you

Maurice
Most important model--the one I have yet to build

Quote
Like
Share

Joined: November 19th, 2012, 1:28 pm

June 29th, 2017, 9:18 pm #7

Much Appreciated Jason,
Cheers
Joe M
On the bench in order of nearest to completion;
A Z Models 1/72 Morane "WR". (Schneider race entry from 1914).
SRAM Models 1/144 SIA 7-B (Resin)
Valom Models 1144 A pair of Sopwith Pups
MSD Models 1/72 Vickers Vimy 66 Commercial
Revell 1/72 Fokker D.VII conversion to a two seater
Curtiss Condor (added 24/4/18) 1/81




Quote
Like
Share

Joined: September 30th, 2013, 3:59 am

June 30th, 2017, 1:53 am #8

Good man Jason
Quote
Like
Share

Joined: November 3rd, 2012, 7:10 pm

June 30th, 2017, 7:36 am #9

Photobucket have now stopped my account. They are looking for $400 a year which needless to say won't be paid. I just need to find a new hosting site but it's going to play havoc with old posts







Quote
Like
Share

Joined: October 25th, 2012, 8:16 pm

June 30th, 2017, 8:51 am #10

Hi again everyone...

As Sean has said, it looks like Photobucket are slowly moving through all their free accounts and stopping people from linking to their photos. This means that slowly but surely, anyone who uses free Photobucket will see their pictures on this forum (and any other sites) disappear and be replaced by the annoying '3rd Party Hosting' warning.

I should stress that this is not an issue with this Forum, it's Photobucket changing what they offer free accounts, and it's affecting millions of users across thousands of Fora.

If you see that your own pictures are no longer displaying you have the following options:

1. Wait to see if Photobucket change their mind. I'd be tempted to assume this won't happen, but considering how many users they're annoying, you never know.
2. Pay Photobucket for their 'P500' account which gives you free and unlimited 3rd party hosting. As Sean says, this costs something like $400 a year.
3. Move your pictures to another hosting site, and then edit your threads to stop looking at Photobucket and to look at the new locations instead. This is clearly a lot of work, especially if you have a lot of pictures. There are a lot of other sites out there, including Flickr etc. and I've also heard good things about village.photos too.

For what's it's worth, I'm personally going to try village.photos but I'm only going to move the photos from my most recent thread from Photobucket to village.photos and then update that thread. All my other, older, threads, will stay as they are for the moment. If Photobucket change their mind in the future, I'm sorted. If they don't, I may eventually get the time to go back and update all my old threads.

Sorry I can't offer much more help, but as I said, this is a Photobucket Issue, not an issue with this Forum. The Mods here will be happy to help guide people if they get confused when trying to edit their threads to point their photos to a new location.

Thanks...
On the bench -
Tamiya 1:20 Ferrari F2001

Completed builds -
Click here
Quote
Like
Share