Slow Loading Pages Fixed

.

Slow Loading Pages Fixed

Joined: January 1st, 1970, 12:00 am

January 12th, 2018, 7:39 am #1

Hi all,

I have heard back from Tapatalk Support (Tapatalk has apparently taken over Network 54) who say that they have fixed the slow loading page problem.

I will continue to follow up the missing Search function on several Forums.

Thanks and bye for now,

Brett

Last edited by hyperscale on January 12th, 2018, 10:15 am, edited 1 time in total.
Quote
Like
Share

Joined: January 1st, 1970, 12:00 am

January 12th, 2018, 10:18 am #2

Hi again all,

The Forum provider has been in touch again.

They say that the Network 54 software is too old to repair, so for the moment any Forums that have lost the Search facility will stay that way.

The good news is that Tapatalk will be migrating the Forums and content to a new platform with new features and facilities. I hope to see a Preview of the new format in the coming days or weeks.

Thanks to all for your patience and bye for now,

Brett

Quote
Like
Share

Joined: July 11th, 2005, 1:07 pm

January 12th, 2018, 10:41 am #3

Is the same thing happening with ML ? Nt
Quote
Like
Share

Joined: October 30th, 2005, 1:44 pm

January 12th, 2018, 11:22 am #4

Hi all,

I have heard back from Tapatalk Support (Tapatalk has apparently taken over Network 54) who say that they have fixed the slow loading page problem.

I will continue to follow up the missing Search function on several Forums.

Thanks and bye for now,

Brett
faster than yesterday . Thanks .
Frog and Canuck and proud to be
Quote
Like
Share

Joined: December 24th, 2002, 10:24 pm

January 12th, 2018, 1:14 pm #5

Hi again all,

The Forum provider has been in touch again.

They say that the Network 54 software is too old to repair, so for the moment any Forums that have lost the Search facility will stay that way.

The good news is that Tapatalk will be migrating the Forums and content to a new platform with new features and facilities. I hope to see a Preview of the new format in the coming days or weeks.

Thanks to all for your patience and bye for now,

Brett
When I clicked on "View all messages" I get the message "An Error Occurred".
The same always happens if you try to preview your posting.
Quote
Like
Share

Joined: June 2nd, 2015, 8:53 pm

January 12th, 2018, 1:30 pm #6

Hi all,

I have heard back from Tapatalk Support (Tapatalk has apparently taken over Network 54) who say that they have fixed the slow loading page problem.

I will continue to follow up the missing Search function on several Forums.

Thanks and bye for now,

Brett
Lagging a bit this morning but definitely not as irritating as before. Thanks Brett
Quote
Like
Share

Joined: May 19th, 2013, 2:09 pm

January 12th, 2018, 2:02 pm #7

Hi all,

I have heard back from Tapatalk Support (Tapatalk has apparently taken over Network 54) who say that they have fixed the slow loading page problem.

I will continue to follow up the missing Search function on several Forums.

Thanks and bye for now,

Brett
Sort of..not really..variable...Nah!
Last edited by samodeldad on January 12th, 2018, 2:08 pm, edited 1 time in total.
Steven “Modeldad” Eisenman

'Storm's A-Comin' Baby'
Quote
Like
Share

Joined: February 12th, 2012, 4:29 pm

January 12th, 2018, 2:50 pm #8

Hi all,

I have heard back from Tapatalk Support (Tapatalk has apparently taken over Network 54) who say that they have fixed the slow loading page problem.

I will continue to follow up the missing Search function on several Forums.

Thanks and bye for now,

Brett
Slightly better, but stil way slower than normal. n/t
Quote
Like
Share

Joined: May 18th, 2005, 7:03 pm

January 12th, 2018, 3:19 pm #9

Sort of..not really..variable...Nah!
Not much of an improvement here. Looking forward to seeing the new Forum package.
Don McIntyre
Clarksville, TN


"The more I deal with people, the more I like my dog."
Quote
Like
Share

Joined: January 29th, 2006, 11:12 pm

January 12th, 2018, 3:22 pm #10

Hi all,

I have heard back from Tapatalk Support (Tapatalk has apparently taken over Network 54) who say that they have fixed the slow loading page problem.

I will continue to follow up the missing Search function on several Forums.

Thanks and bye for now,

Brett
Is better but still not as fast as before.
Quote
Like
Share