Plane Talk Forum issues

.

Plane Talk Forum issues

Joined: April 25th, 2011, 2:27 pm

April 2nd, 2012, 1:18 pm #1

Anyone else experiencing this?

Scroll down and read a thread, and then click 'back' arrow and it jumps back to top of the page and NOT where you were??? I noticed this only for the first time this morning. Brett, working on something??

Plastic Pics and Lounge works fine.

Bo
Quote
Like
Share

Joined: February 27th, 2005, 3:08 pm

April 2nd, 2012, 1:48 pm #2

....and very annoying. I just figured it was a quirk of the OS and not the website.
Quote
Like
Share

Joined: February 27th, 2005, 4:14 am

April 2nd, 2012, 2:05 pm #3

It happens from time to time for me using Chrome on my computer.

Mike
Quote
Like
Share

Joined: December 29th, 2002, 11:19 am

April 2nd, 2012, 2:34 pm #4

Anyone else experiencing this?

Scroll down and read a thread, and then click 'back' arrow and it jumps back to top of the page and NOT where you were??? I noticed this only for the first time this morning. Brett, working on something??

Plastic Pics and Lounge works fine.

Bo
(on my Mac laptop) it initially comes back to the top, and if I start moving the cursor or something too soon it stays there, but if I don't touch anything it (usually?) jumps back down to where I was.

bob
"Ignorance is bliss, but I find learning more interesting." - Me, as far as I know
Quote
Like
Share

Joined: February 27th, 2005, 2:45 am

April 2nd, 2012, 2:37 pm #5

It happens from time to time for me using Chrome on my computer.

Mike
No problems with Firefox.

Dry fit, don't fit, fix fit.

Google IS your friend.

Quote
Like
Share

Joined: February 26th, 2005, 11:38 pm

April 2nd, 2012, 2:57 pm #6

Anyone else experiencing this?

Scroll down and read a thread, and then click 'back' arrow and it jumps back to top of the page and NOT where you were??? I noticed this only for the first time this morning. Brett, working on something??

Plastic Pics and Lounge works fine.

Bo
My desktop gives me about 2 minutes on PT, then I get the "page cannot be displayed" notice. My iPhone doesn't let me back up at all. My laptop has no problems at all. My desktop and laptop are both XP Pro with IE 8.

Ben
Quote
Like
Share

Joined: February 26th, 2005, 11:38 pm

April 2nd, 2012, 2:58 pm #7

.
Quote
Like
Share

Joined: February 27th, 2005, 3:08 pm

April 2nd, 2012, 3:32 pm #8

It happens from time to time for me using Chrome on my computer.

Mike
...it's the browser (or OS) you use...NOT the website.

Quote
Like
Share

Joined: February 27th, 2005, 1:11 pm

April 2nd, 2012, 5:31 pm #9

It happens from time to time for me using Chrome on my computer.

Mike
Users pay the web host good money to stay abreast of changes across platforms. Do all the other websites you use load correctly? Yes? Those hosts are making necessary updates. Network 54 is not, and it makes one wonder if they have many coders on staff.


____________________________________________________________________________________

"The man who does not read good books has no advantage over the man who cannot read them."
<font>

<font size="2" color="#808080">Mark Twain<font>

<font size="2" color="#808080">____________________________________________________________________________________

http://hyperscale.com/approachtonoderatingbg_1.htm
</font></font></font></font>
Quote
Like
Share

Joined: April 25th, 2011, 2:27 pm

April 2nd, 2012, 7:24 pm #10

....and very annoying. I just figured it was a quirk of the OS and not the website.
That's why I've posted this.

I did change browser, from Internet Explorer to Google Chrome. Google Chrome didn't act this way last week. And ONLY Plane Talking acts in such a manner.

Bo
Quote
Like
Share