New Forum for Fault Reports, Complaints, Comments and Announcements

.

Joined: August 27th, 2004, 6:53 pm

May 10th, 2018, 2:29 am #81

Hi Brett,

I see them both now.

Thanks
Brad
Quote
Like
Share

Joined: April 20th, 2018, 10:20 am

May 11th, 2018, 1:59 pm #82

Brett...getting two ghost boxes or windows on Forums Index page.  Clicking on the icons one is the HS main page and the other is a Hannets ad.  This just started this week.
Quote
Like
Share

Joined: January 1st, 1970, 12:00 am

May 12th, 2018, 12:27 am #83

Spruegate wrote: Brett...getting two ghost boxes or windows on Forums Index page.  Clicking on the icons one is the HS main page and the other is a Hannets ad.  This just started this week.
Thanks - I'll fix this today.
Quote
Like
Share

Joined: November 22nd, 2004, 3:38 am

May 12th, 2018, 5:54 pm #84

How do I log in to post something on HyperScale?


Sent from my iPad using Tapatalk
Quote
Like
Share

Joined: July 29th, 2006, 1:18 am

May 12th, 2018, 11:48 pm #85

yagerj wrote: How do I log in to post something on HyperScale?


Sent from my iPad using Tapatalk
You're already logged in, or you wouldn't have been able to post your question in the first place.
Michael McMurtrey
IPMS-USA #1746
IPMS-Canada #1426
CAHS #5646
Carrollton, TX

Proud IPMS-USA Low Number Thumper!
Quote
Like
Share

Joined: April 26th, 2005, 12:29 am

May 15th, 2018, 11:41 pm #86

NachtWulf wrote: Hi Brett, I have two problems with the forums. 1. When I open a new subject or previously read subject it always starts me off at the bottom of the page. I t seems to be because the courser is flashing in this box. anyway is there something I can do to fix this? 2. I use a laptop and  it will not allow me to use my arrow keys of page up,page down , end or home keys. When I touch thses it just goes to the flashing courser in the reply box. these keys always worked before the upgrade. Let me know if I need to change something.

Dale
Hi Brett,

 Wanted to report that these issues are all fixed for me. Thank you for your efforts!

Dale
Quote
Like
Share

Joined: January 1st, 1970, 12:00 am

May 15th, 2018, 11:50 pm #87

NachtWulf wrote: Hi Brett,

 Wanted to report that these issues are all fixed for me. Thank you for your efforts!

Dale
Pleased to hear it!

Bye for now,

Brett
Quote
Like
Share

Joined: January 27th, 2014, 3:30 pm

June 2nd, 2018, 2:53 pm #88

FORUM QUESTION. 

Hi, I'm slowly getting used to the new forum format, but there is one feature that I find annoying. Both the Plane Talking and Plastic Pics pages display the latest posts by default except that they do not differentiate between the post itself and the comments. 

For example, if someone posted pics of a 109 a week ago and someone else writes a comment about them today, the first topic I see on the Plastic Pics page is the article from one week ago. It wasn't that way in the old forum, where posts appeared in cronological order.

I have accesed the settings section (display options) but haven't managed to correct this fault. Can someone point out how to fix this problem? I'm interested in the latest models that appear in Hyperscale, not in the latest comments that people make in response. Thanks in advance.
Quote
Like
Share

Joined: September 17th, 2012, 8:52 am

June 2nd, 2018, 3:26 pm #89

It's not a fault, it's just a different (and IMO, better) way of doing things.
Go to User control panel -> Board preferences -> Edit display options, and set Display topics ordering by to 'Start time' and see if that helps.
Beer Expert.
Quote
Like
Share

Joined: January 27th, 2014, 3:30 pm

June 2nd, 2018, 3:31 pm #90

Thanks a lot for your help, the solution seems to have worked.
Quote
Like
Share