Joined: 12:00 AM - Jan 01, 1970

11:45 PM - May 04, 2018 #71

Hi Brad and Larry,

I put that simplified Index page together as a soft entry to the new Tapatalk Forums. I used the Missing-Lynx Forum Index as a template and for some reason there were some HTML features that I could not transfer from Missing-Lynx to HyperScale, so I just left the page on the Missing-Lynx domain. All the links still point to the right place so it doesn't really make any difference.

Bye for now,

Brett
Quote
Like
Share

Joined: 11:29 PM - Mar 10, 2005

1:00 AM - May 05, 2018 #72

Hi Brett.
Dunno if you saw my new topic in the other Faults Etc. location (under the Announcements). It still seems odd (okay, inconvenient) to me that when I try to read a multi-page thread page by page, clicking on the next page number or the right arrow takes me to the bottom of the next page. This is in a thread with no unread posts.

Cheers,
Pip
Quote
Like
Share

Joined: 1:18 AM - Jul 29, 2006

8:18 PM - May 05, 2018 #73

Some of the symbols ("Jump to page", "Topic tools", "Display and sorting options," etc.)   are now showing up in my browser as generic GIF icons. They were all displaying correctly immediately after the the switchover to tapatalk, What's going on?
Michael McMurtrey
IPMS-USA #1746
IPMS-Canada #1426
CAHS #5646
Carrollton, TX

Proud IPMS-USA Low Number Thumper!
Quote
Like
Share

Joined: 11:29 PM - Mar 10, 2005

4:40 PM - May 07, 2018 #74

pnmoss wrote: Hi Brett.
Dunno if you saw my new topic in the other Faults Etc. location (under the Announcements). It still seems odd (okay, inconvenient) to me that when I try to read a multi-page thread page by page, clicking on the next page number or the right arrow takes me to the bottom of the next page. This is in a thread with no unread posts.

Cheers,
Pip
Am I the only one who thinks this is an issue? There's been no response in at least three days, so perhaps it's just me. I still think one should be able to read through a thread in order without having to scroll to the top of each new page. I totally understand the software taking us to the first unread post, but I'm talking about when there are none,
Quote
Like
Share

Joined: 2:09 PM - May 19, 2013

5:32 PM - May 07, 2018 #75

pnmoss wrote:
pnmoss wrote: Hi Brett.
Dunno if you saw my new topic in the other Faults Etc. location (under the Announcements). It still seems odd (okay, inconvenient) to me that when I try to read a multi-page thread page by page, clicking on the next page number or the right arrow takes me to the bottom of the next page. This is in a thread with no unread posts.

Cheers,
Pip
Am I the only one who thinks this is an issue? There's been no response in at least three days, so perhaps it's just me. I still think one should be able to read through a thread in order without having to scroll to the top of each new page. I totally understand the software taking us to the first unread post, but I'm talking about when there are none,
Stopped by to see the lates challenges...

It may be just you, or your browser, or settings.  When I navigate a multi-page topic, or even among the forum pages I am taken right to the top of the page to which I have navigated.
Steven “Modeldad” Eisenman

“The party told you to reject the evidence of your eyes and ears. It was their final, most essential command.”
—George Orwell

Zu Asche zu Staub
Quote
Like
Share

Joined: 11:29 PM - Mar 10, 2005

7:12 PM - May 07, 2018 #76

It may be just you, or your browser, or settings.  When I navigate a multi-page topic, or even among the forum pages I am taken right to the top of the page to which I have navigated.
Hmm. I hadn't thought about the browser possibility. I generally use Firefox. I just tried opening Hyperscale in Safari; changing pages took me to the top of the page. Bit of a bummer.

Thanks, Steven.
Pip
Quote
Like
Share

Joined: 6:53 PM - Aug 27, 2004

7:38 PM - May 07, 2018 #77

I use Chrome, and the only time a new page doesn't open up at the top for me is when I have unread posts, and I get taken to the next unread post on that page.

Brad
Quote
Like
Share

Joined: 2:09 PM - May 19, 2013

7:54 PM - May 07, 2018 #78

pnmoss wrote:
It may be just you, or your browser, or settings.  When I navigate a multi-page topic, or even among the forum pages I am taken right to the top of the page to which I have navigated.
Hmm. I hadn't thought about the browser possibility. I generally use Firefox. I just tried opening Hyperscale in Safari; changing pages took me to the top of the page. Bit of a bummer.

Thanks, Steven.
Pip
I use Chrome most of the time, then Safari. Both bring me to the top.
Steven “Modeldad” Eisenman

“The party told you to reject the evidence of your eyes and ears. It was their final, most essential command.”
—George Orwell

Zu Asche zu Staub
Quote
Like
Share

Joined: 6:53 PM - Aug 27, 2004

4:47 PM - May 09, 2018 #79

Brett, I can't see the new forum that you created in the forums index page. 

Brad
Quote
Like
Share

Joined: 12:00 AM - Jan 01, 1970

9:35 PM - May 09, 2018 #80

BradinBC wrote: Brett, I can't see the new forum that you created in the forums index page. 

Brad
Hi Brad,

It is listed on the Tapatalk Index Page and also the simplified text Index page after the 1/144 scale Group Build Forum. Try refreshing the page  -  you might be looking at an old version of the page.

Let me know if you still can't see it and I will look into it.

Bye for now,

Brett
Quote
Like
Share