502 Bad Gateway

.

502 Bad Gateway

Joined: March 9th, 2012, 4:57 pm

May 18th, 2018, 8:25 am #1

Anybody else getting a bunch of 502 Errors? Problem seems to be on the tapatalk end and is like good old N54 all over again...😞
Information not shared is information lost.
Quote
Like
Share

Joined: March 10th, 2005, 11:29 pm

May 18th, 2018, 3:52 pm #2

I've gotten it once or twice, as well as a very occasional "server not found" page. I agree that it's probably a tapatalk issue.
Quote
Like
Share

Joined: April 20th, 2018, 6:42 pm

May 18th, 2018, 6:59 pm #3

Not Tapatalk as I was able to access the Airfix Tribute Group at the time .
Missing Lyncs was affected thou.




... great fun , eh ?

Sent from my iPad using Tapatalk
Quote
Like
Share

Joined: March 9th, 2012, 4:57 pm

May 18th, 2018, 10:07 pm #4

RUhavingfun wrote: Not Tapatalk as I was able to access the Airfix Tribute Group at the time .
The good thing about the 502 error is that it usually is illustrated and shows where the problem is, in this case a connectivity error between tapatalk and the next gateway/node. Also, tapatalk certainly has more than one server and usually not all are affected at the same time.
Information not shared is information lost.
Quote
Like
Share

Joined: February 28th, 2005, 4:18 am

May 18th, 2018, 10:25 pm #5

I had an issue a few days where I couldn't get on here. I just got this:  Oops! Internet Explorer could not find sys_error

By the next morning, it was all good again.


Chris
I'm not a kit builder. I'm a styrene butcher.
Quote
Like
Share