Carb issues still..

suprkoop
HSATF Member
suprkoop
HSATF Member
Joined: April 4th, 2018, 2:58 pm

April 28th, 2018, 6:32 pm #1

How soon should you see the slides moving open on my Tourer? There is no tach so I'm going by throttle position, 1/4, 1/2 ? Quick twist full, gradual twist full? They don't seem to be opening.
20180428_183121.mp4 (12.82 MiB)
Quote
Like
Share

Cleve
HSATF 1st Officer
Cleve
HSATF 1st Officer
Joined: June 18th, 2009, 2:57 am

April 29th, 2018, 12:20 pm #2

gummed up slide needles, or bad diaphrams in carbs would be my guess, try lifting them manually, see if they are free or if they have sticking spots, no sticky spots then possibly diaphrams.  these are constant velocity carbs, so slide action is dependent on engine load/vacuum to pull open the slides. Not tied directly to throttle position, though I believe they should be opening some when you rev it. had one of my 750's acting up where one carb slide had a sticking spot. you could see it not opening when the other carb did.
Cleve

Motorcycles: Bigger is NOT better, only bigger.
Quote
Like
Share

suprkoop
HSATF Member
suprkoop
HSATF Member
Joined: April 4th, 2018, 2:58 pm

April 29th, 2018, 8:54 pm #3

Neither one slides on it's own, both are free, rubbers are good no cracks. I have them soaking in Berrymans and I'll try them tomorrow.
Quote
Like
Share

suprkoop
HSATF Member
suprkoop
HSATF Member
Joined: April 4th, 2018, 2:58 pm

May 2nd, 2018, 6:29 pm #4

Carb issues resolved, can't really say what did it but I had removed them a 5th time and neutered it at the same time. So much easier with only 5 hoses to connect instead of 11. I'm thinking possibly one of the air valves were robbing vacuum because now the slides operate as they should. I also double checked all the rubbers and jetting for any defects. My current settings are 185 rear, 180 front, 45Slows, and third groove from the top in the needles, not sure of the brand but they had 6 positions, idle screws started at 3 1/2 turns out, now about 2 3/4 after heat up and running, idles smooth, restarts almost instantly. Vance and Hines and a K & N filter. No blogging down or sputtering, smooth flow on throttle, no noticable popping in the exhaust, nice power band.

Happy happy happy...
Quote
Like
Share

iecovert
HSATF 1st Officer
iecovert
HSATF 1st Officer
Joined: July 14th, 2011, 3:45 pm

May 6th, 2018, 10:50 am #5

Well done.  And thanks for the settings details.  That will probably help some folks out in the future.
1998 ACE T
Black & Chrome
110,000 miles and counting
IBA# 62531
Quote
Like
Share

zoso68
HSATF Road Captain
zoso68
HSATF Road Captain
Joined: July 24th, 2000, 5:45 am

May 8th, 2018, 12:56 am #6

iecovert wrote: Well done.  And thanks for the settings details.  That will probably help some folks out in the future.
Yep , Count me as one as that's the set-up I'm planning .

Doug
I'm glad to be here but.....where was I going ?
Quote
Like
Share