Loading maps into Ozi.

aumate
Contributor plus
aumate
Contributor plus
Joined: October 8th, 2009, 11:37 am

March 19th, 2015, 3:09 pm #1

Hi,

I can't believe I am asking this question....

I am having trouble loading my maps into Ozi...

Dam computers. ... I have had trouble with my travelling computer which I have all my mapping on, and after my last update I got xpcom error which seem to have something to do with Firefox.... plus a few other errors and can not load firefox or Internet explorer browsers, I then tried system restore using several dates, and this did not fix my problem, so I have decided to save all documents and take it back to factory preset.. that should fix it one way or another.... .

I am lucky to have another computer which I general leave at home. However I have just upgraded Ozi explorer on it and can't find the way I general load my maps.

Cheers Roz

Quote
Like
Share

Topcat
Contriibutor Extraordinare
Topcat
Contriibutor Extraordinare
Joined: July 8th, 2007, 1:46 pm

March 19th, 2015, 10:24 pm #2

Hi to my favourite Ozi student,

Roz have you had a look in the help tutorial option on Ozi to refresh your memory?
To gain access to it look in the 'Help' option on the top right hand of the Ozi menu
toolbar when you open OziExplorer.
Usually to load maps select the 'Load' option on the menu toolbar then 'Load Maps'
option & direct that to the relevant map file (.map) where you have saved your maps
in the Ozi directory.
Cheers,

Ted



www.havewheelswilltravel.iinet.net.au
"I believe that if life gives you lemons,you
should make lemonade & try to find somebody
whose life has given them vodka, & have a party"!!!!

Quote
Like
Share

aumate
Contributor plus
aumate
Contributor plus
Joined: October 8th, 2009, 11:37 am

March 22nd, 2015, 10:41 pm #3

Thanks Ted, I managed to load 1 single map, but could not load a file of all my geo maps.

I will keep trying.

Cheers Roz
Quote
Like
Share