AOD No shift

AOD No shift

Joined: July 24th, 2010, 10:55 pm

July 25th, 2010, 6:30 pm #1

Ok everyone I know you herd this before the trans will not shift out of first. The motor is a 302 with a holley carb and a lokar tv cable. I set the tv pressure to 5 psi at idel and 35 with a 5/16" spacer, still no shift. I also have tried higher psi setting. What is my next step, valve body, govenor? If I rebuild the valve body is there any instructions and is there a rebuild kit for just the vavle body? same for govenor.
Thanks
Quote
Like
Share

truck doctor
truck doctor

July 26th, 2010, 12:06 am #2

you may have the presure a tad high it should be zero at idle and 30-35 range with a 10 mm spacer. lower it and test drive.
Quote
Share

hot rod woodie
hot rod woodie

July 26th, 2010, 11:52 am #3

I drop the psi to 0 at idel, and at 10mm the psi is at 45 psi. It my understanding that if there is to mush pressure it still will shift but hard. Is that correct? If it need to be at 35 i will have to make a new arm on the trans or make it longer. As far as the govenor goes it creates pressure with rpm? With pressure reading that i have can you tell if the govenor is working? What's should i do next?
Thanks truck doctor for all your help so far.
Quote
Share

hot rod woodie
hot rod woodie

July 26th, 2010, 5:20 pm #4

I went ahead and pulled the tall shaft housing and the govenor looks good very clean everything moves very easy.
Quote
Share

Joined: November 18th, 2004, 4:20 am

July 26th, 2010, 5:48 pm #5

Is the governor installed corrdctly?
Quote
Like
Share

Joined: July 24th, 2010, 10:55 pm

July 26th, 2010, 7:25 pm #6

I put it back the way it came out. There a small plate that is held on with two 7mm bolts that plate is facing the trans.
Quote
Like
Share

truck doctor
truck doctor

July 26th, 2010, 9:32 pm #7

before getting to involved in a leave fabrication, if you take the cable off and tie the old leaver in the relaxed position and try it either jacked up or driven if it does shift then a leaver redo is nessasary. if road tested wind her up until she shifts limit yourself to 5500 rpms though. if it shifts the govenor is working.
Quote
Share

hot rod woodie
hot rod woodie

July 28th, 2010, 6:13 pm #8

The engine is all new and i did not want to run it that hard to see if the governor was working. So i went on and extented the trans arm by 1/2" got the pressure down to 40 psi at 10mm. It is shifting in to second now but being the hole car has never been on the road before i need to check a few other thing before a long road test.

Thanks
For all your help
Dave
Hot Rod Woodie
Quote
Share