anyone else having issues entering site?

anyone else having issues entering site?

Freak
Freak

March 30th, 2012, 6:34 pm #1

I keep getting an error message, and I have to refresh my screen repeatedly until I can get in. This is the error:

Website Currently Unavailable
The website you are trying to access is currently unavailable. Please try again at a later time.

If you are the site owner, review the following resource to help resolve the issue.
Protection by Cloudflare © 2011 CloudFlare, Inc.


I am running Chrome, and get this error like 10 times a day.

I do run Kubuntu, and do not use Windows as my main OS, but I get this error at school on my Windows box.
Quote
Share

Freak
Freak

March 30th, 2012, 7:13 pm #2

I am having this issue on all 3 of my pc's. I have it happening with my Windows PC from school, and my 2 Linux boxes at home also get this error.

I have had this error using both Google Chrome and Firefox....

It is very frequent, everyday, several times a day.
Quote
Share

OutL
OutL

March 30th, 2012, 7:22 pm #3

I use IE9 and the only trouble I have is when I go to post it tells me I'm not signed in and I have to hit post again. Other than that I'm good.
Quote
Share

Freak
Freak

March 30th, 2012, 7:25 pm #4

I am having this issue on all 3 of my pc's. I have it happening with my Windows PC from school, and my 2 Linux boxes at home also get this error.

I have had this error using both Google Chrome and Firefox....

It is very frequent, everyday, several times a day.
the error's image.....



Anyhow, just wondering if it is just me.
Quote
Share

Freak
Freak

March 30th, 2012, 7:27 pm #5

I use IE9 and the only trouble I have is when I go to post it tells me I'm not signed in and I have to hit post again. Other than that I'm good.
I have not tried Internet Explorer. I don't run windows as my main system, so running their browser is something that wouldn't work.

Ironically, I got the error 3 times getting to your no post..lol
Quote
Share

Russian Flyer
Russian Flyer

March 30th, 2012, 8:06 pm #6

I am having this issue on all 3 of my pc's. I have it happening with my Windows PC from school, and my 2 Linux boxes at home also get this error.

I have had this error using both Google Chrome and Firefox....

It is very frequent, everyday, several times a day.
But it comes up fine after I press F5 once. I use Firefox.
Quote
Share

Loki
Loki

March 30th, 2012, 8:17 pm #7

I keep getting an error message, and I have to refresh my screen repeatedly until I can get in. This is the error:

Website Currently Unavailable
The website you are trying to access is currently unavailable. Please try again at a later time.

If you are the site owner, review the following resource to help resolve the issue.
Protection by Cloudflare © 2011 CloudFlare, Inc.


I am running Chrome, and get this error like 10 times a day.

I do run Kubuntu, and do not use Windows as my main OS, but I get this error at school on my Windows box.
It remembers you hating on it and blocks you. :P
Quote
Share

ABQ Flyer
ABQ Flyer

March 30th, 2012, 9:10 pm #8

I use IE9 and the only trouble I have is when I go to post it tells me I'm not signed in and I have to hit post again. Other than that I'm good.
No issues.

Sorry... doesn't look like I'm much help here, but wanted to post something.

Rob
Quote
Share

Pelle31
Pelle31

March 30th, 2012, 10:58 pm #9

I have not tried Internet Explorer. I don't run windows as my main system, so running their browser is something that wouldn't work.

Ironically, I got the error 3 times getting to your no post..lol
no issues at all.....have ad block ...I don't get pop ups or any advertisements on the site...I am always signed in
Quote
Share

Freak
Freak

March 31st, 2012, 1:30 am #10

It remembers you hating on it and blocks you. :P
I was actually waiting for someone to bring that up.

Still bugs me, but hey..my comments on it bugged everyone here..lol


Quote
Share


Confirmation of reply: