Computer help needed again

Computer help needed again

jiggy
jiggy

July 8th, 2012, 9:03 pm #1


OK, so, I have this nice computer case that I (embarassingly) picked up from the local rubbish dump and when I got it home and checked it out I found two DVD writers, a SATA hard drive (with data still on it which I deleted) and a working motherboard, it just had some settings wrong.


It has a socket 939 for AMD processors. I've never owned an AMD and this one was OLD but I found a dual core processor for it on ebay and installed more RAM that I had laying around and it works just fine if I use Windows XP.


It doesn't work at all with Linux.


I was able to install Linux with the windows installer but I could not load it with either of my CDs. The Ubuntu 12.04 CD would load the operating system but nothing would launch. Mozilla just gives me an error message and immediately afterwards, regardless of what I click on, it goes to a black screen and lists a few pages of errors that I can't even understand because I'm a DOS idiot and I don't understand all of Linuxe's commands.


So, do you think this is a hardware problem?


I honestly have never had a computer that Linux wouldn't run on. This is probably a simple problem with a known solution but it's completely new to me.
Quote
Share

Hooper
Hooper

July 8th, 2012, 9:23 pm #2

You should consult with Walt's asshole. All the answers can be found there.
Quote
Share

Jo
Jo

July 8th, 2012, 9:59 pm #3

OK, so, I have this nice computer case that I (embarassingly) picked up from the local rubbish dump and when I got it home and checked it out I found two DVD writers, a SATA hard drive (with data still on it which I deleted) and a working motherboard, it just had some settings wrong.


It has a socket 939 for AMD processors. I've never owned an AMD and this one was OLD but I found a dual core processor for it on ebay and installed more RAM that I had laying around and it works just fine if I use Windows XP.


It doesn't work at all with Linux.


I was able to install Linux with the windows installer but I could not load it with either of my CDs. The Ubuntu 12.04 CD would load the operating system but nothing would launch. Mozilla just gives me an error message and immediately afterwards, regardless of what I click on, it goes to a black screen and lists a few pages of errors that I can't even understand because I'm a DOS idiot and I don't understand all of Linuxe's commands.


So, do you think this is a hardware problem?


I honestly have never had a computer that Linux wouldn't run on. This is probably a simple problem with a known solution but it's completely new to me.
I get all tingly when you talk all techy.

Really I have no idea what you're talking about but I'm chuffed you'll be buying a new crib.

Is that helpful?
Quote
Share

jiggy
jiggy

July 8th, 2012, 10:37 pm #4

LOL!
Yes, that does help!
Quote
Share