Moderator: Section Moderators

Yaesu 857d sticking in TX

Joined: February 21st, 2012, 8:57 pm

October 12th, 2014, 2:08 pm #1

My 857d is sticking in tx for half a second or so after I unley. Not every time but say one in 5 transmissions.

Just wondered if anybody had any idea what might be going on here before I consider taking it for a repair. Maybe it's something to do with one of the settings ?

I have been using it for JT 65 a lot recently so my PC and interface box have been doing the keying for me...maybe that has upset something ?

But the issue I am having now is in normal voice operation.
Quote
Like
Share

Joined: May 16th, 2018, 8:13 pm

May 17th, 2018, 8:37 pm #2

HI ken here, the tx staying on happens on the 897 as well ,usually its a relay sticking, but not sure if that how it works with the 897 ,regards, ken, m3zkb
Quote
Like
Share

Joined: August 12th, 2011, 7:48 pm

May 24th, 2018, 8:55 am #3

You can clean the relays on The 857 and 897 quite easily.

Turn off radio hold both the band up and down buttons and turn on. You should here the relays clicking for a few seconds. You might need to do it a few times.


It could also be a sticky PTT switch on the mic.
Last edited by HillWalker on May 24th, 2018, 9:00 am, edited 1 time in total.
:) Is that radio supposed to have smoke coming out of it? :)
Quote
Like
Share

Joined: May 16th, 2018, 8:13 pm

May 30th, 2018, 8:17 pm #4

hi ,ken here, a sticky tx can be caused by =rf going back into the rig by faulty mike lead screening, this was comfirmed by the 897 yahoo group, regards, kennyb ,m3zkb
Quote
Like
Share