TOSHIBA TV1456M CHASSIU6A VERTICAL

TOSHIBA TV1456M CHASSIU6A VERTICAL

Joined: December 3rd, 2008, 7:08 pm

April 15th, 2009, 11:15 pm #1

amigos preciso de ajuda nesta tv, ela estava só com stadby aceso, o flay back estava ruim e a saida horizontal tambem, troquei os dois ela funcionou mas veio com o vertical parcealmente fechado faltando uns dois a três dedos na parte de baixo da tela e em cima como se estivesse muito esticada, todos capacitores do vertical verifiquei, o c325 de 100/35v estava com 85 troquei não adiantou nada, nenhuma resistencia alterada, só uma coisa que me intriga o pino 2 do ci vertical no esquema marca 15v e ao medir tenho 10v.As outras alimentações do vertical estão ok.

se alguem tiver alguma dica agradeço.
Quote
Like
Share

Joined: April 3rd, 2009, 11:32 am

April 16th, 2009, 11:33 pm #2

Veja os dois capacitores de 2,2 que fazem a conexão do V- e V+ do oscilador com a saída vertical. Eles costumam dar este problema.
Quote
Like
Share

Joined: December 3rd, 2008, 7:08 pm

April 17th, 2009, 11:39 pm #3

Amigo perdão mas não localizei esses capacitores no esquema. se poder ser mais específico agradeceria.
muito obrigado por postar.
Quote
Like
Share

Joined: April 3rd, 2009, 11:32 am

April 20th, 2009, 1:27 am #4

Siga desde o V out, lá d CI que tem o oscilador até a saída vertical, tem um destes capacitores, o outro é o retorno dainformação.
Quote
Like
Share

Joined: December 3rd, 2008, 7:08 pm

April 20th, 2009, 3:08 pm #5

Caro Cristiano, muito obrigado pela dica, no meu esquema não encontrei o capacitor 303 de 2,2 por 50v, só na placa e realmente era ele. o outro tem no meu esquema o capacitor 317 mas esta bom.
muito obrigado e estamos aqui se precisar.

um forte abraço!
Quote
Like
Share