FIXED H-SIZE/PINCUSHION , RED PIXEL BLEEDING.

FIXED H-SIZE/PINCUSHION , RED PIXEL BLEEDING.

David
David

April 18th, 2005, 11:46 pm #1

I had posted a problem i had with a KDS VS-190i monitor. The H-size/pincushion and trapezoid was not working. I have replaced R439 with a 2.2k (I couldn't read the value , but i could still read 1.5k on that resistor. So i thought 2.2k was good enough.) Now that all works!

Now i can see mostly above the Start button of windows , or around the clock , that red pixels are bleeding on the top of the text. Red pixels were bleeding from most of the text, giving it an illusion of inclarity. I have tried the pots on the flyback, adjusted them to get the best results possible, that still doesn't fix the red pixel bleeding. There is also 3 pots on the top of the tube, labeled Yx i turned those and it cleaned up the red pixels bleeding from the white text of my desktop icons, but some red pixels still remain above black text.

What should i be looking for now? Could there be more pots to adjust? I've tried decreasing the amount of red in the picture but the red pixels just dim instead. Should the 3 pots labeled Y on top of the tube be able to correct that? Its very annoying because right across the taskbar a red line appears.

Also , where could i find .jpg test files .. to setup my screen for the best results? I'm sure there's a collection of patterns and pictures used to set the best picture possible?

Any input is appreciated Thanx.
Quote
Share

Richard B
Richard B

April 19th, 2005, 7:28 pm #2

This is convergence i.e. the alignment of the three colours.

You need a cross hatch pattern which is a grid over the whole display area which can be either magenta or white.

This checks the red to blue, and then red/blue to green.

The unit may have user menu for convergence or you may need to get into factory settings if none of these then there are ring magnets around the CRT neck on the rear of the scan coils either locked with a locking ring or sealed with some easily broken paint/sealent.

Ring magnets marked with a 4 are for the red blue, magnest marked with a 6 are for the green to red/blue.

The ring magnets are for static convergence and should be used to set the centre correctly.

Controls on the scan coil depend on what the CRT manufacturer has provided.

These range from red/blue vertical line tilt, red/blue split end top or bottom adjust, or red blue curve.

Some have a coil on the scan coil for horizontal red/blue line tilt.

Rich
Quote
Share

David
David

April 21st, 2005, 12:31 am #3

Thank you very much for that information Richard, I am an electronic technician , but i've only worked with Tvs/monitors in school , and that was 4 years ago, so there are some elements i've forgotten about repairing/adjusting monitors.

Moving the magnets around fixed the big majority of my problem but now i've noticed blue pixels bleeding on the left of the black text , when it has a gray background. This is very minor , and maybe i'm just picky . But i don't have a pattern generator to examine the little details. Is it safe to think that such patterns are available somewhere in .jpg (or 24bit .bmp) ? Or would there just be a pattern generator software that would be complete with instructions on what to do with different patterns? I would really like to do at least more tests/adjustements on the screen.

Thanks a lot again Richard , that solved it!

I'm very happy
Quote
Share

Richard B
Richard B

April 21st, 2005, 8:26 am #4

Check your mail.

Rich
Quote
Share

Richard B
Richard B

April 21st, 2005, 9:58 am #5

email address not recognised.

Rich
Quote
Share

David
David

April 23rd, 2005, 3:58 am #6

Hi,

Sorry for the email address, i ommitted the .com to avoid spamming..

I would appreciate if you did send it to me again.. thanx.

David
Quote
Share

Richard B
Richard B

April 23rd, 2005, 7:59 am #7

I yes I see what you mean about the address I was so tngled up looking at all those "3's" I did not notice the end missing.

On its way.

Rich
Quote
Share

David
David

April 24th, 2005, 9:15 pm #8

Hi

Sorry again , but Hotmail detected a virus in ntest.zip that you tried to send me and won't allow me to download it.

Can you send it to this email instead?

Hehehe i find all this a bit funny.

Thanx again.
Quote
Share

Richard B
Richard B

April 24th, 2005, 10:58 pm #9

Sent again

My tests with both McAfee and trend online do not find anything.

Rich
Quote
Share