C5 III Ventilatorer ved køler kører konstant LØST

...og C6, hvis der er skulle være et par stykker derude.
Joined: March 31st, 2016, 10:30 am

March 13th, 2018, 6:30 pm #11

Hej Hanpal.
Nu har jeg set lidt video på Youtube om det, så nu har jeg en god idé om hvor den sidder. Prøver at skifte den en af de kommende dage.
Quote
Like
Share

Joined: March 31st, 2016, 10:30 am

March 17th, 2018, 6:20 pm #12

Nu er begge sensorer skiftet, men det hjalp ikke. Så åbnede jeg relæboksen ved køleren og testede relæet derinde, det var også fint. Ledningerne til styringen af det relæ går ned under køleren sammen med ledningerne til blæsermotoren. Jeg havde forventet de gik op til ECU.
Jeg har forsøgt at finde et diagram til blæseren men uden held.
Gode ideer søges..
Quote
Like
Share

Joined: February 23rd, 2015, 9:01 am

March 18th, 2018, 12:20 pm #13

har du været nede og kigge på styrboks/relæ til blæseren, jeg ved ikke hvilken type din bil har, men du får lige dem begge





C4-B7 2012 1,6 HDI Seduction super kørende med lidt ekstra power, nu rundt 66000km og den har stadig aldrig haft en fejl, dog en pære nr. pl. lys🙀

Alt kan laves, men det er ikke alt der vil lykkes

Og de sværeste fejl at rette, er dem der ikke er der!
Quote
Like
Share

Joined: March 31st, 2016, 10:30 am

March 18th, 2018, 12:29 pm #14

Ja relæboksen har jeg tjekket. Alt er godt der. Men jeg begynder at tro der sidder noget elektronik støbt ind sammen med blæser motoren, og at det er der fejlen gemmer sig. Så jeg må nok overveje en at købe en ny næser.
Quote
Like
Share

Joined: February 23rd, 2015, 9:01 am

March 18th, 2018, 12:32 pm #15

allan5991 wrote: Ja relæboksen har jeg tjekket. Alt er godt der. Men jeg begynder at tro der sidder noget elektronik støbt ind sammen med blæser motoren, og at det er der fejlen gemmer sig. Så jeg må nok overveje en at købe en ny næser.

næ det skal du ikke regne med, og en blæser koster jo spidsen af en jetjager og når den ikke vil stoppe selv om du slår AC fra er fejlen ikke motorens men forsyningen
stopper motoren hvis du piller det viste relæ af ???
C4-B7 2012 1,6 HDI Seduction super kørende med lidt ekstra power, nu rundt 66000km og den har stadig aldrig haft en fejl, dog en pære nr. pl. lys🙀

Alt kan laves, men det er ikke alt der vil lykkes

Og de sværeste fejl at rette, er dem der ikke er der!
Quote
Like
Share

Joined: March 31st, 2016, 10:30 am

March 18th, 2018, 12:39 pm #16

Ja, så stopper den. Relæet bryder hovedstrømmen til blæseren. Relæet er ikke kortslutter og klikker fint når jeg giver det 12V. Relæets styreledninger ser ud til at gå op til blæser motoren og billeder fra internettet af blæserens bagside viser nogle stik og indstøbt elektronik ved motoren. Det er derfor jeg tænker en ny blæser er nødvendig. Men kan godt se det bliver et dyrt forsøg...
Quote
Like
Share

Joined: February 23rd, 2015, 9:01 am

March 18th, 2018, 1:15 pm #17

har du testet et andet relæ ??? 
og der er en smule ulogik i at blæseren kan køre og der skulle være fejl på den, fejlen må tænker jeg være før motoren, altså i styringen og den er følerne og relæet dele af, dvs. at relæet får bessked om at sende strøm til blæseren og det virker, fejlen må jo næsten ligge i det signal der sætter det hele igang, og det er jo næppe blæseren
kunne du komme til at teste forsyningen til relæet med en simpel prøvelampe, forstået du finder styrestrøm med tænding og bil startet, slukker bilen og ser om lampen slukker starter igen og ser lampen tænde, gør det samme med og uden AC tændt men OK der kan selvfølgelig være noget regulering i elektronikken på blæseren men det er jo kun til at styre hastigheden

måske kan du læse et og andet af hvad jeg mener her 

jeg fandt også lige dette om præcis samme problem måske, måske kun måske

I think we've found the problem. 
One of the pins in the ECU on the engine loom side has come out and the plug is damaged. 
It appears that when my mate jet washed the van off before he stripped it down, water got past the waterproof seal on the engine loom plug (ECU end) and has caused damage to the plastic of the plug around about 3 pins and when the plug has been removed from the ECU, it's pulled the pin out of the ECU.

Soooooo, a mate who's an electronics whiz is going to look at repairing the ECU and changing the plug/damaged socket in the plug.

But if he fails, what's the score with replacing the ECU? 
I'm guessing they have to be re-programmed, Is that right?
C4-B7 2012 1,6 HDI Seduction super kørende med lidt ekstra power, nu rundt 66000km og den har stadig aldrig haft en fejl, dog en pære nr. pl. lys🙀

Alt kan laves, men det er ikke alt der vil lykkes

Og de sværeste fejl at rette, er dem der ikke er der!
Quote
Like
Share

Joined: March 31st, 2016, 10:30 am

April 25th, 2018, 12:37 am #18

Problemet er løst nu ved at skifte blæseren.
Der var en fejl i styringen som er indbygget i blæseren. Denne fejl gjorde også at min aircondition ikke ville koble ind selvom den lige var blevet genopfyldt.
Så nu er to problemer løst: AC fungerer igen, og blæseren kører ikke i lidt tid hver gang jeg parkerer, låser op/i eller åbner en dør og konstant mens jeg kører. Den nye blæser kostede ca 4000 kr.
Quote
Like
Share

Joined: July 26th, 2016, 10:56 am

April 25th, 2018, 4:40 am #19

x
Quote
Like
Share