Why doesn't a thread move to the top after a new comment has been posted in the Readers'

Why doesn't a thread move to the top after a new comment has been posted in the Readers'

Joined: April 13th, 2009, 9:54 am

October 13th, 2010, 7:15 am #1

Photos forum like it does in the main forum page and Reader's Models?

Things that make u go HMMM!
Quote
Like
Share

Joined: April 29th, 2008, 10:01 am

October 13th, 2010, 7:55 am #2

It might be turned off.

Glen

Glen Burns

Creative Models Australia
glen@creativemodels.com.au
www.creativemodels.com.au
Quote
Like
Share

Joined: November 15th, 2006, 3:26 am

October 13th, 2010, 8:15 am #3

with the amount of photos submitted maybe it was decided it just wasn't viable to do it. I suppose if you're looking for something specific there's the search function.

Perhaps when DH gets on later tonight he can expand on the reason why.

Regards

Andrew Doppel
Assistant Moderator AMI
Quote
Like
Share

Joined: January 1st, 1970, 12:00 am

October 13th, 2010, 8:58 am #4

Photos forum like it does in the main forum page and Reader's Models?

Things that make u go HMMM!
I have never adjusted that one and as far as I knew they were all the same. I have changed it now so it should be the same as all the other forum.

Warmest regards,

David Harvey
Editor
Aussie Modeller International.
http://www.aussiemodeller.com
Quote
Like
Share

Joined: April 13th, 2009, 9:54 am

October 13th, 2010, 10:01 am #5

Ben.

Things that make u go HMMM!
Quote
Like
Share