What happened to the yellow forum? (James Kitching Memorial Forum?)

What happened to the yellow forum? (James Kitching Memorial Forum?)

Joined: May 20th, 2005, 3:29 am

September 21st, 2017, 11:16 pm #1

All I have been getting the past couple days is:

"Network 54
Not Found:
We couldn't find the page you requested - you might try searching instead."

This forum, and a couple others that I look in on that are on NW54 still seem to be working OK.

Quote
Like
Share

Joined: July 22nd, 2010, 8:25 pm

September 22nd, 2017, 3:26 am #2

but the search functions on the BOI still seem to have issues....FWIW
Quote
Like
Share

Joined: September 4th, 2006, 10:01 pm

September 22nd, 2017, 4:21 pm #3

All I have been getting the past couple days is:

"Network 54
Not Found:
We couldn't find the page you requested - you might try searching instead."

This forum, and a couple others that I look in on that are on NW54 still seem to be working OK.
and everything seemed in order?
Quote
Like
Share

Joined: May 20th, 2005, 3:29 am

September 22nd, 2017, 8:57 pm #4

All I have been getting the past couple days is:

"Network 54
Not Found:
We couldn't find the page you requested - you might try searching instead."

This forum, and a couple others that I look in on that are on NW54 still seem to be working OK.
It is still not working for me, yet all the other NW54 forums that I look in on are all working OK.
Perhaps the YF has made some changes that have arbitrarily blocked out my IP addy.
I'll see what happens over the next few days.
Quote
Like
Share

Joined: November 26th, 2012, 8:23 am

September 22nd, 2017, 10:33 pm #5

can still go to Chinese, classifieds, off topics, etc. From these, if I hit the yellow link it then takes me to the forum just fine (except from classifieds for some reason).
Quote
Like
Share

Joined: May 26th, 2005, 11:02 pm

September 23rd, 2017, 3:02 pm #6

It is still not working for me, yet all the other NW54 forums that I look in on are all working OK.
Perhaps the YF has made some changes that have arbitrarily blocked out my IP addy.
I'll see what happens over the next few days.
When you click the link, and get to the "Not Found" page, just go to the link, and add "www." to the beginning of the address. In other words, it should look like this:

www.network54.com/Forum/79574

It's still there.

(Someone explained this on the Yellow when the link got goofed up).
Quote
Like
Share

Joined: May 20th, 2005, 3:29 am

September 23rd, 2017, 10:40 pm #7

Back in business again!
Quote
Like
Share

Joined: May 20th, 2005, 3:29 am

September 23rd, 2017, 10:41 pm #8

When you click the link, and get to the "Not Found" page, just go to the link, and add "www." to the beginning of the address. In other words, it should look like this:

www.network54.com/Forum/79574

It's still there.

(Someone explained this on the Yellow when the link got goofed up).
NT.
Quote
Like
Share

Joined: January 16th, 2006, 9:40 pm

September 30th, 2017, 10:36 pm #9

All I have been getting the past couple days is:

"Network 54
Not Found:
We couldn't find the page you requested - you might try searching instead."

This forum, and a couple others that I look in on that are on NW54 still seem to be working OK.
Someone just said the search function on the DWC was spotty, so I tried it. Didn't work, even when it said search all of N54. Not a confidence builder.
Quote
Like
Share