test

test

Nat
Joined: January 1st, 1970, 12:00 am

January 13th, 2007, 12:52 am #1

Reply
Like
Share

natconest
natconest

January 14th, 2007, 12:13 am #2

Right about closing time at the bar I would say.
Reply
Share

Nat
Joined: January 1st, 1970, 12:00 am

January 14th, 2007, 1:59 am #3

Yep!

I posted this to see if it the animation would work.
The mascot man has stopped typing on my computer and I don’t know why.
Do you (any of you) see him typing or is it just me he has stopped for?
I had this problem before but I thought it was fixed now.
Reply
Like
Share

Europeman
Europeman

January 14th, 2007, 8:04 am #4

eom
Reply
Share

Marseil
Marseil

January 14th, 2007, 10:16 am #5

On a Macintosh, with Firefox.

Marseil.
Reply
Share

Nat
Joined: January 1st, 1970, 12:00 am

January 14th, 2007, 2:01 pm #6

Yep!

I posted this to see if it the animation would work.
The mascot man has stopped typing on my computer and I don’t know why.
Do you (any of you) see him typing or is it just me he has stopped for?
I had this problem before but I thought it was fixed now.
Well it's still not working for me.

OK, going nuts here-

. . . . . . .

. . . . . . .

. . . . . . .

. . . . . . .

. . . . . . .

Reply
Like
Share

Nat
Joined: January 1st, 1970, 12:00 am

January 14th, 2007, 4:20 pm #7

Well this is crazy. All these animations are working for me- except the guy at the desk!
And even this works at PhotoShop where I have these stored- and he types on my laptop too but not on my desktop.

Before when I had this problem it was caused by my web filter until I figured out how the configure it to pass jpg animation codes.
But I have it set the same way now- and even when I by-pass it completely the man still won't type for me.
This problem started 2 days ago after my last MS security update was installed.
Reply
Like
Share

natconest
natconest

January 14th, 2007, 6:17 pm #8

Yep!

I posted this to see if it the animation would work.
The mascot man has stopped typing on my computer and I don’t know why.
Do you (any of you) see him typing or is it just me he has stopped for?
I had this problem before but I thought it was fixed now.
All of the animation is coming through on mine. IE here.
Reply
Share

Nat
Joined: January 1st, 1970, 12:00 am

January 15th, 2007, 2:10 am #9

Yeah, I just booted up my IE to check- and he is typing on my IE.
But I don't want to use IE just to see Gus typing. If everyone else is seeing it ok then it really doesn't matter if I do or not- its just bugs me when something doesn't work and I don't understand why.
Reply
Like
Share

etal
etal

January 15th, 2007, 10:29 am #10

Well this is crazy. All these animations are working for me- except the guy at the desk!
And even this works at PhotoShop where I have these stored- and he types on my laptop too but not on my desktop.

Before when I had this problem it was caused by my web filter until I figured out how the configure it to pass jpg animation codes.
But I have it set the same way now- and even when I by-pass it completely the man still won't type for me.
This problem started 2 days ago after my last MS security update was installed.
nat:
you said the animation of the mascot quit a couple of days after a $soft update. could that update be the cause?

i use the mozilla browser mostly. at the bottom of the 'edit' menu, there is 'preferences' which brings up a new page of choices. about 3/4 of the way down, there is 'privacy and security' and under 'privacy and security' there is 'images'. on the images page i can 1) allow images to be loaded or not and 2) whether animated images will cycle a) many times, b) once, or c) never. somewhere also there is a way to block images from sites as i choose.

perhaps if you will explore the explorer, you may find the answer. another browser may be the answer. firefox 2 has a pretty good reputation i hear.
Reply
Share