Website Currently Not Available

Website Currently Not Available

Joined: November 8th, 2006, 2:37 am

March 28th, 2012, 1:31 am #1

Been getting this a lot on this site lately. Anybody else experiencing it? It's getting really old!
Quote
Like
Share

Joined: December 23rd, 2008, 4:03 pm

March 28th, 2012, 1:37 am #2

Same here, may be that's why it's kind of quiet lately, all you have to do is refresh the page but it is annoying.
Quote
Like
Share

Joined: November 8th, 2006, 6:04 pm

March 28th, 2012, 1:44 am #3

Been getting this a lot on this site lately. Anybody else experiencing it? It's getting really old!
I just refresh if the first try fails
...always connects the second time....for me.....


.
Quote
Like
Share

Joined: September 16th, 2007, 6:34 am

March 28th, 2012, 1:46 am #4

Been getting this a lot on this site lately. Anybody else experiencing it? It's getting really old!
yup been dogging me off for a coupla days now
Quote
Like
Share

Joined: November 8th, 2006, 2:37 am

March 28th, 2012, 2:50 am #5

Been getting this a lot on this site lately. Anybody else experiencing it? It's getting really old!
The worst time is when it happens during a post and it eats the whole thing and I have to start all over!

NO WAY!!! Ironically it just happened with this post. I was able to hit the refresh and yes to a resend prompt and it went through.
Last edited by non-sport.com on March 28th, 2012, 2:51 am, edited 1 time in total.
Quote
Like
Share

Joined: June 19th, 2010, 4:24 pm

March 28th, 2012, 3:45 pm #6

Been getting this a lot on this site lately. Anybody else experiencing it? It's getting really old!
I thought this problem was for you Yankees up north but I too am getting this problem in Texas; must really be a problem.
Quote
Like
Share

Joined: February 2nd, 2012, 8:21 pm

March 28th, 2012, 6:17 pm #7

Been getting this a lot on this site lately. Anybody else experiencing it? It's getting really old!
Just now several times and I'm in the UK!

Last edited by garno on March 28th, 2012, 6:23 pm, edited 1 time in total.
Quote
Like
Share

Joined: November 24th, 2007, 7:32 am

March 28th, 2012, 7:59 pm #8

Been getting this a lot on this site lately. Anybody else experiencing it? It's getting really old!
Todd, when I opened this thread I thought you were referencing your non-sport.com website

Any updates about it's future? Preview? etc.?
Quote
Like
Share

Joined: November 8th, 2006, 2:37 am

March 29th, 2012, 12:04 am #9

Been getting this a lot on this site lately. Anybody else experiencing it? It's getting really old!
Rhett,
I actually thought of that when I was doing my post.

I am hoping to give another preview sometime soon. The old design which I showed before was never intended to be a final look for the site. It was merely a temporary front end while getting the data back end built up. For the last year I have been working on putting on the the real front end to the site. Unfortunately, this ended up being a complete rewrite of that part of the system and is taking more time to implement because of the learning curve on the new stuff I am using (which I am very pleased with by the way). So, as soon as I get it to a point I am happy with I want to give another view for feedback and to let me know if you find any problems. So keep tuned to this site as I will be making the announcement right here!
Quote
Like
Share